Summary of Dish 811 problems!

jerryez

Supporting Founder
Supporting Founder
Sep 8, 2003
4,462
929
Pensacola,FL
Edited: Our list is growing, instead of shrinking. Where were you guys when we made the original list. Any other fixes?

We need to update this list of 811 problems. Which ones have been corrected?

1) Failure of the * Recall button working when viewing a remapped OTA DTV signal

2) Questionable implementation of TosLink

Corrected 3) Dark picture most noted on S-Video and Composite, but also seen on DVI and Component

4) Very low quality when viewing OTA analog; Jittery and tearing picture; See 10) below.

Corrected 5) Slow acquisition of program guide info just a few hours out; non-existent two day guide.

Corrected 6) Slow acquisition of Picture in Guide feature

7) Blinking closed captions on the s-video and RCA video outputs ( some channels). Closed captioning not working via the component and DVI outputs for CBSHD and NBCHD.

8) The number of channels in your favorites is still limited vs. unlimited which is documented as a feature

9) Stations that 6000+8VSB pulled in without a problem won't lock on the 811.

10) The quality of analog/NTSC OTA stations looks like it's a streamed internet show, looks almost like it's only 15FPS vs. 30FPS.

11) When the 8VSB section has a problem tuning in a ATSC OTA station it just removes the station from the list of stations and you have to go back and re-add it.

12) OTA channel mapping problem on some channels. I have channel 57 mapped to channel 4. It works fine when I add the channel with "Add DTV" button. But when I try to view it, it loses the mapping. It worked before on the 6000 and earlier software versions of the 811.

13) The guide gets shuffled showing the wrong programming.

14) Occasional software reset when changing channels.

15) First time used each day the satellite signal has been lost and a check switch is required to get things working again.

16) Sound loss, when going from SD to HD, changing channels will get the sound back most of the time.

17) Paid for channels, sometimes go to red, clicking on them, makes them come back.

18) The upconversion of the back panel video leaves much to be desired. Same problem seen as with analog OTA.

19) When using a VCR TIMER the tuner does not work, you only get a blank screen. (But the BANNER does get recorded!)

20) Audio sync corrected by resetting

21) Open TV not active yet

Corrected 22) 811 freezes up, perhaps related to guide surfing.

23) Lost of 148 satellite when using DishPro swithces and LNBs. Until about 2/2.5 weeks ago, it was working fine, and E*'s fix: change DishPro to Legacy (IMO, not acceptable).

24) After viewing 0TA for over an hour and switching to a satellite channel the following occurs: with ver. 263, receive "acquiring satellite" message; with ver. 264, it runs 5 checks for each satellite location your connected to.

#25) please hook phone nag message new since the upgrade comes on when your watching anything. very annoying.

26) OTA channels in the EPG, which will enable easier VCR timer setting.

#27, 4:3 aspect ratio control still not working when viewing a digital station through S-video or composite.
 

AcuraCL

SatelliteGuys Pro
Jan 7, 2004
345
0
Isn't the 811 supposed to support Dish Interactive? Is that on your list? I only had a chance to use it when I briefly (1 wk) had a 510 receiver, but I did kind of like it ....
 

KyDave

Supporting Founder
Supporting Founder
Dec 3, 2003
675
7
Kentucky
AcuraCL said:
Isn't the 811 supposed to support Dish Interactive? Is that on your list? I only had a chance to use it when I briefly (1 wk) had a 510 receiver, but I did kind of like it ....

See #21 on list.
 

yrac

SatelliteGuys Family
Dec 20, 2003
41
0
Union City, CA
Would like to add:

23) Lost of 148 satellite when using DishPro swithces and LNBs. Until about 2/2.5 weeks ago, it was working fine, and E*'s fix: change DishPro to Legacy (IMO, not acceptable).

24) After viewing 0TA for over an hour and switching to a satellite channel the following occurs: with ver. 263, receive "acquiring satellite" message; with ver. 264, it runs 5 checks for each satellite location your connected to.
 

ROLLTIDE

SatelliteGuys Pro
Supporting Founder
Sep 25, 2003
1,222
79
Mobile,AL
#25 please hook phone nag message new since the upgrade comes on when your watching anything. very annoying.
 

GaryPen

Rich or poor, it's good to have money.
Supporting Founder
#7 May be fixed. I was having intermittent, random CC issues. After 264, the CC appears to be stable on all channels.

#22 May be fixed. I used to have lockups when going to the guide while viewing an OTA channel. That doesn't seem to be happening anymore.

#23 and #24, as noted by yrac, are very real and very bad, and are my main issues followed by #19 and #21

I'd like to add #26, which may not be considered a real issue. But, it would be nice to have program info for the OTA channels in the EPG, which will enable easier VCR timer setting.
 

johnny_b

SatelliteGuys Family
Dec 23, 2003
42
0
Wesley Hills, NY
I'd like to add #27, 4:3 aspect ratio control still not working when viewing a digital station through S-video or composite. The model 6000 had this feature.
 

KyDave

Supporting Founder
Supporting Founder
Dec 3, 2003
675
7
Kentucky
GaryPen said:
I, too, thought this was a problem. Then, someone turned me on to the * button on the remote. Try it. It's way cool.

That only works for DVI/component. Not svideo/composite.
 

Sparkman

Supporting Founder
Supporting Founder
Sep 8, 2003
1,308
36
Charlotte,NC
My 49% OTA problem is partially fixed. After wiping out my digital channels and rescanning for them, I am only having one channel that is having the problem. If I use the temporoary fix, I can get it & it locks in at 89%. But, just searching doesn't lock it in. But 2 other channels that were also doing this are now coming in between 85-90%. And, these 3 channels are multicasting channels, I've never had thos problem on any channels that aren't multicasting.

One noticable improvement, especially for us here in the Chicago & Milwaukee markets is the changing of the back video inputs from channel 001 to channel 0. Cichago & Milwaukee each have a channel which remaps to 001 and before today we could not pick these up with the OTA tuner in the 811. They are now coming in fine. BTW, both of these channels are owned by the same corporation, Weigel Broadcasting. In a conversation I had with an executive from Weigel a couple of weeks ago, they may be changing their remapping to the correct channel numbers soon. Also, neither of these channels is currently being carried by E*, but they are on D*. The Milwaukee station is the CBS affiliate, the Chicago station is an indy, but does carry some Bulls, White Sox & Cubs games. It would be great to get them on E*.
 

Grandude

SatelliteGuys Pro
Lifetime Supporter
Dec 13, 2003
740
83
Santa Rosa, CA
Just lost all OTA digital channels other than those with active signels. Power to most digitals in SF Bay Area is shut off during the daytime for seismic retrofit. Now I will have to go in and set everything up again tonight. Most annoying.
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top