The Offical Release Notes for the 622 L3.55 (1 Viewer)

goaliebob99

Thread Starter
SatelliteGuys Master
Supporting Founder
Aug 5, 2004
14,481
517
-.-. .... .. -.-. .- --. ---
Just got these in from dish :)

622 Software L3.55 Release Notes

Here you go:
New pre-configured HD favorites listing.
Audio/Video performance improvements.
Fixes for unnecessary self reset conditions.

and thats it :)
 

Darkman

SatelliteGuys Pro
Sep 8, 2003
415
0
You have anything on this one Goalie: "7100/7200 1.28P 2/14/2006"?

Stonecold at other forum was asking for release notes on this one .. for a long time already :)
 

voripteth

SatelliteGuys Pro
Oct 20, 2005
306
3
Aurora, IL
Scott Greczkowski said:
I have not been given a reason for the rollback though.

There certainly are numerous bugs reported about audio problems introduced with L355. Everything from frequent audio dropouts to all sound missing. Of course perhaps you're just saying that you haven't heard if this is Dish's response to those bugs.
 

jsanders

SatelliteGuys Pro
Dec 4, 2003
411
0
It is so strange. I've had no problems at all. In fact, my 622 works as reliably as my 942 did. How do those with troubles have their audio connected?

I've got mine setup with the toslink connector set to default settings.

I was having a lipsync issue, and went to the audio sync preferences. I set it to Standard Definition, and the audio syncs great. It is the opposite setting from what I thought would work (seems mislabeled), but no issues.

I haven't seen any dropouts.

I wonder why some have trouble and others don't.
 

M Sparks

SatelliteGuys Pro
Sep 15, 2005
1,946
1
jsanders said:
It is the opposite setting from what I thought would work (seems mislabeled), but no issues. I wonder why some have trouble and others don't.

Maybe that's the fix...labeling it properly.

A lot of us would consider something that works the opposite of how it's supposed to a "problem." :)
 

voripteth

SatelliteGuys Pro
Oct 20, 2005
306
3
Aurora, IL
For my, the audio problem is with the HDMI connection. I have frequent audio dropouts. There is still audio stuttering and buzzing which seems to be a problem decoding the MPEG stream.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top