Total Signal Loss (1 Viewer)

Register Today to see less ads! It's Free!

jannah

Active SatelliteGuys Member
Jan 27, 2011
24
9
Southeastern U.S.
I posted back in September about a partial signal loss after Hurricane Dorian, still had my locals and about half of the other channels. Port 1 was out. Tech came out and all was was good, strong signal and everything was working great.
November 1 the same issue again, Port 1 out. There had been a storm a couple days before and some wind. I called and can't get an appointment til the 13th.
Get home from work this past Friday and total signal loss. Port 1 and 2 out. I call Dish and get a tech out on the 11th. She realigns the dish and said a bolt was a little loose. All good, great signal and back to normal.
Tuesday morning turn on the TV and once again total signal loss again. No storm, no wind. Tech is coming out again today.
So, while I'm waiting does anyone have thoughts on what is causing this issue ? Thanks.
 
Register Today to see less ads! It's Free!
Register Today to see less ads! It's Free!

jannah

Active SatelliteGuys Member
Jan 27, 2011
24
9
Southeastern U.S.
Different tech today, he thought it might be a problem in the hub. But, turns out the arm on the mast was loose, he took everything down and repositioned the dish to a new area.
Hopefully, my signal problems are done.
 
  • Like
Reactions: MikeD-C05

osumike

SatelliteGuys Pro
Aug 1, 2012
885
514
On a roof in Wisconsin
If the mast was loose enough for him to relocate the whole thing, chances are the seal failed and water got in between the mast and your roof. Might want to check that area out for water damage..
 
  • Like
Reactions: HipKat
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top