turn off UHF on a 722?

K

kmfdm515

Thread Starter
Active SatelliteGuys Member
Mar 20, 2009
15
0
MI
hi guys,

i'm controlling a 722 in one room via IR (logitech harmony) and a 612 in the next room via UHF pro (dish remote).

only issue is that when both are on at the same time, the 722 is picking up the UHF commands being sent to the 612 (so i'm actually controlling both at once).

I checked the system info for the 722, and the primary mode (TV1) is IR only. it does say UHF pro in the TV2 section, but i have the 722 in single TV mode so i'm not sure why that would matter.

how can i turn off UHF all together at the 722 so it's not picking up the UHF commands?

thanks...
 
skyviewmark

skyviewmark

SatelliteGuys Pro
Sep 29, 2006
1,630
23
Bay Minette, Al
You need to change the remote code on one of the remote/receivers. In single mode the 722 will always pick up the UHF on TV1
 
H

hawker152

SatelliteGuys Pro
Nov 8, 2009
357
0
Kansas
or just unplug the uhf antenna from the back of the 722 since you arent using it. that would be the easiest
 
skyviewmark

skyviewmark

SatelliteGuys Pro
Sep 29, 2006
1,630
23
Bay Minette, Al
or just unplug the uhf antenna from the back of the 722 since you arent using it. that would be the easiest

Not really easier if you are lazy :) You have to get off your easy chair to do it.. Remote code can be changed without getting up in a few short key strokes.. :)
 
K

kmfdm515

Thread Starter
Active SatelliteGuys Member
Mar 20, 2009
15
0
MI
ok, removing the flag solved the problem...thanks!
 

Similar threads

C
Replies
7
Views
2K
garys
G
Garthhh
Replies
6
Views
1K
Garthhh
Garthhh
D
Replies
6
Views
2K
HIFI
comfortably_numb
Replies
25
Views
2K
Bobby
Bobby
H
Replies
10
Views
2K
hobie16
H

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top