U 341 now on the hopper 3 dvr

i see the bluetooth audio setting on the H3, is that what you are referring to ?? top row next to remote control
Not for me

IMG_20170128_112706.jpg


Sent from my H1611 using Tapatalk
 
The settings menu no longer has an option to connect to Bluetooth. I cannot connect to my soundbar. Has anyone found a way to do this?
Thanks


That's bizarre. I'm on U341, but like JS_racer, I also still have the bluetooth audio button up top to the left of remote control. Have either of you tried a front panel reset, or unplugging power to reset since you first noticed this? Seems strange that some would have the icon in settings and others wouldn't.
 
That's bizarre. I'm on U341, but like JS_racer, I also still have the bluetooth audio button up top to the left of remote control. Have either of you tried a front panel reset, or unplugging power to reset since you first noticed this? Seems strange that some would have the icon in settings and others wouldn't.
I have seen this before where some experience issues and some don't. Today I'm on the short end of the stick. This doesn't bother me since I'm currently not using Bluetooth but I have different issue with managing recordings. I have done front panel reset. I'm going to try power cord reset later when I feel like yanking cabinet from wall.

Sent from my H1611 using Tapatalk
 
mine is still in the settings with bluetooth my problem you have to repair the soundbar and the headphones everyday.and i got the new software update yesterday.
 
i see the bluetooth audio setting on the H3, is that what you are referring to ?? top row next to remote control

I now have the Bluetooth in the menu. It took several boots to get it. But now when paired to H3, the volume has to be twice the previous version. Since I have to pair with the H3 every time I turn on the TV, it starts at twice the volume level until I can re pair to the H3. Rendered the soundbar useless with H3.
 
I now have the Bluetooth in the menu. It took several boots to get it. But now when paired to H3, the volume has to be twice the previous version. Since I have to pair with the H3 every time I turn on the TV, it starts at twice the volume level until I can re pair to the H3. Rendered the soundbar useless with H3.

2 separate volumes, TV and sound bar - did you check level on both?
 
reset your hopper 3 or unplug for three to five minutes and it should work
It worked yesterday after the reset but was giving me the HDCP warning again today. It worked after I reset it again but it is a little annoying if I have to do it every day. It did the same thing for a while during a past update so hopefully they can get it working correctly again soon.
 
I now have the Bluetooth in the menu. It took several boots to get it. But now when paired to H3, the volume has to be twice the previous version. Since I have to pair with the H3 every time I turn on the TV, it starts at twice the volume level until I can re pair to the H3. Rendered the soundbar useless with H3.

I posted earlier about the manage recordings issue. Noticed it after this update. Reset does not fix problem. We all need to let dish know.
 
Yea same problem here with recordings. All messed up and out of order. It's not all of them though. Some shows still group by seasons and episode correctly. Others are all out of order. Tried grouping by date recorded and then by season and episode, but did not fix the problem.
 
Yea same problem here with recordings. All messed up and out of order. It's not all of them though. Some shows still group by seasons and episode correctly. Others are all out of order. Tried grouping by date recorded and then by season and episode, but did not fix the problem.
My recordings are all in order they way they should be.
Are you guys talking about custom Folders?
 
Lost the sources icon from the DVD menu. Did a front panel reset and the icon came back. No problems after it came back in accessing the EHD.
 

New Dish customer - initial view

How To Remove Other Hopper Sources? - 1st Generation