VIP722 Two Issues - Help needed

B

Briant73

Thread Starter
SatelliteGuys Guru
Dec 28, 2004
148
5
Pennsylvania
My 722 receiver has been having two issues in the past month or so.

1) Sluggish remote - After the receiver has been off (standby) for awhile and I turn it on my remote (logtech harmony) is sluggish to work with the unit for about one to four minutes then the remote works normal. To get around it I have to press the key down for longer than usual and take my time on sending commands until it's back to normal response. Now I know it's not the remote since the my Denon receiver changes volume just fine during this time. Any ideas? This seemed to start around December. I read somewhere LCD tvs can cause issues with interfernce but why does it clear up after a minutes?

2) Recording wrong shows - I have been noticing certain shows I have set to record only new episodes are recording old episodes. In the past this usually was because of a program guide missing information on the show but lately the program guide has all the information correct and yet it's recording shows it shouldn't be and the schedule is showing more old shows slated to record. Some shows are South Park on comedy central and Top Gear on bbca, American Pickers on history.

Any ideas or should I contact dish support?
 
Last edited:
TommyF@DISH Network

TommyF@DISH Network

SatelliteGuys Pro
Dec 21, 2010
324
21
Littleton, CO
I read somewhere LCD tvs can cause issues with interfernce but why does it clear up after a minutes?

As some LCD TV's power up they generate the heat interference, though once they're warmed up and on it's good.

2)In the past this usually was because of a program guide missing information on the show but lately the program guide has all the information correct and yet it's recording shows it shouldn't be and the schedule is showing more old shows slated to record. Some shows are South Park on comedy central and Top Gear on bbca, American Pickers on history.

I would check the timers setup for those recordings and make sure the settings are correct. If they were setup when the guide info was missing information, then try deleting the timers and re creating them.
 
B

Briant73

Thread Starter
SatelliteGuys Guru
Dec 28, 2004
148
5
Pennsylvania
As some LCD TV's power up they generate the heat interference, though once they're warmed up and on it's good.

I would check the timers setup for those recordings and make sure the settings are correct. If they were setup when the guide info was missing information, then try deleting the timers and re creating them.

Thanks for the response - For issue 1 I am going to try my Dish remote and see how it does compared to my Harmony.

For issue 2 I did the following again - Delete timers Reset dish, check switch for new program guide and re built my timers from scratch.

Now I have a new issue that was not there early before I did this, the issue is on my local channels only HD versions are there but no SD. I had SD before all this and checked the other Dish receiver in my house (222) and it shows both versions for locals. This issue only seems to be local channels and not channels like USA and others. I checked and the guide is set to show all subscribed channels so that's not the issue. Any suggestions or should I call dish support?
 

Similar threads

J
Replies
0
Views
829
jdub28
J
G
Replies
6
Views
2K
CopyChief
C
J
Replies
4
Views
1K
dwarren2
dwarren2
redeye
Replies
5
Views
2K
Stargazer
Stargazer

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top