Weird sound on NBC

smokey982

smokey982

Thread Starter
SatelliteGuys Pro
Sep 7, 2005
2,010
116
Cleveland, TN (Chattanooga Market)
I don’t know if this is a Dish issue or an NBC issue. But for the past several weeks (or months), I’ve noticed a weird hissing sound on some of the NBC prime time shows. Especially the Chicago shows (fire, Med, PD). You don’t hear it when the actors are talking. It’s when background music is playing. I especially notice it at the beginning of the episodes when they’re showing the “previously on” portion. It’s a really annoying hum or hiss. Has anyone else noticed this?
 
MikeD-C05

MikeD-C05

Pub Member / Supporter
Pub Member / Supporter
Nov 25, 2003
26,627
16,955
Nederland , Texas
I don’t know if this is a Dish issue or an NBC issue. But for the past several weeks (or months), I’ve noticed a weird hissing sound on some of the NBC prime time shows. Especially the Chicago shows (fire, Med, PD). You don’t hear it when the actors are talking. It’s when background music is playing. I especially notice it at the beginning of the episodes when they’re showing the “previously on” portion. It’s a really annoying hum or hiss. Has anyone else noticed this?
Check the ota signal and see if it has a hissing sound too. If so call the Station itself and report it to the engineer. I have my ota stations in my area on my cell phone and just call them up and they can fix most issues or tell you what is going on. My local ota CBS/CW/Fox station transmitted by one station KFDM, had issues for like 3 months. There would be pixelation, distortions and drop outs and when Vanna White would walk down the board to turn the letters there would be ghost versions behind her. It was crazy. I could see it on Youtube tv and on DISH satellite locals too.

I filed a complaint with the FCC . They said to contact the station itself. So I called up to KFDM engineer and talked to him. I told him out right that I had filed the complaint and I was told to talk to the station so what is the problem? He told me that the encoders were going out and they were waiting on them to come in and it was a "supply chain issue". I asked how long till you get them and he said he hoped 2 weeks. By the first of April the problems were gone. So it only took 5 days after I complained to the FCC and talked to the engineer to fix the problems.

IF the ota station takes care of the issues, you should see the same on DISH satellite locals since they are getting a fiber feed from the station itself . IF that isn't the problem then you can try to complain to DISH itself ,but since they split off DISH Network from the Echostar portion of the company , they no longer maintain the dishquality@echostar.com email address that we used for all audio/video complaints we had with the satellite channels and locals over satellite.
 
  • Like
Reactions: charlesrshell
cpdretired

cpdretired

Supporting Founder
Supporting Founder
Dec 6, 2003
697
279
Lemont, Il.
I don’t know if this is a Dish issue or an NBC issue. But for the past several weeks (or months), I’ve noticed a weird hissing sound on some of the NBC prime time shows. Especially the Chicago shows (fire, Med, PD). You don’t hear it when the actors are talking. It’s when background music is playing. I especially notice it at the beginning of the episodes when they’re showing the “previously on” portion. It’s a really annoying hum or hiss. Has anyone else noticed this?
Mike I recorded CPD & Med 5/25 using the Lark OTA module. No hiss or hum was heard. Other OTA stations here in Chicago are clear.
 
S

sam_gordon

SatelliteGuys Pro
May 21, 2009
2,332
1,140
Lexington, ky
you should see the same on DISH satellite locals since they are getting a fiber feed from the station itself
Not everywhere. Dish could very well be using an OTA pickup. Then they put it all on a fiber to Colorado. LOTS of places for issues to be introduced. Checking the OTA feed is good first start.
 
  • Like
Reactions: MikeD-C05
MikeD-C05

MikeD-C05

Pub Member / Supporter
Pub Member / Supporter
Nov 25, 2003
26,627
16,955
Nederland , Texas
Mike I recorded CPD & Med 5/25 using the Lark OTA module. No hiss or hum was heard. Other OTA stations here in Chicago are clear.
So it is a DISH sound problem. You could still talk to the station engineer and tell them about the sound you are hearing over their channel uploaded to the satellite. They might be able to talk to DISH about fixing it. You can report it to the DISH tech dept. as well. If you have another usb adapter for the receiver you might try to swap it out and see if anything happens. I know I have like 4 of those ota usb dongles from DISH and when I had a problem with my reception I would use another one in storage and it cleared up problems I had with digital pixelations or break ups on the ota channel.
 
  • Like
Reactions: charlesrshell

Similar threads

G
Replies
6
Views
2K
gdarwin
gdarwin
N
Replies
4
Views
1K
8bitbytes
8
misbehaving
Replies
0
Views
964
misbehaving
misbehaving
H
Replies
52
Views
8K
dfergie
dfergie
Rob052067
Replies
3
Views
473
Rob052067
Rob052067

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top