What causes this problem? (1 Viewer)

Stacy A

Thread Starter
Supporting Founder
Supporting Founder
Sep 15, 2003
1,248
0
northeast Texas
Why is it that lately pressing the buttons on the remote for my 6000 has such long delays? It has fresh batteries. I know a few months ago this was an issue with pressing the guide button, it got better, but now its back and its worse. Guide button, Select button, scroll up or down buttons (both single and page), number keys, they all are slow to respond. It's almost as if the UHF portion of the remote or receiver died as well. I now have to point the remote at the receiver or else it just won't work. What's going on here? Is my remote dying? or is the UHF receiver part out on the unit? Or, is Dish's great software fixes to blame?

Stacy
 

AcuraCL

SatelliteGuys Pro
Jan 7, 2004
345
0
If you've moved something around in the room, put up a picture or mirror, heck, any change even very small ... this can cause interference in the UHF remote reception. Try having another person move the position of the UHF antenna a small bit, then try your remote buttons, etc.

I was surprised how much difference the position of that antenna could make.
 

peid

SatelliteGuys Pro
Supporting Founder
Dec 22, 2003
227
0
South Dakota
Mine on my 811 was the same way last night.

Didn't work very well, and it has new batteries in it too.

Doesn't make sense but it happened to me also if that helps.
 

Stacy A

Thread Starter
Supporting Founder
Supporting Founder
Sep 15, 2003
1,248
0
northeast Texas
peid said:
Mine on my 811 was the same way last night.

Didn't work very well, and it has new batteries in it too.

Doesn't make sense but it happened to me also if that helps.


That was me. I was getting so P.O.'d last night because every time I had to use the remote it was ridiculous. If you pressed a button it wouldn't respond and you couldn't be sure if it was just lagging or if it missed the signal. You don't dare press it again until you give enough time or else it'll kick you out of your custom guide or pick a channel you didn't want. I mean come on, the wait time on channel selection and changing is ridiculous enough as it is on the 6000. I don't need the extra hassel of a flaky remote/unit.

Stacy
 

DarrellP

I Think, therefore, I am.
Supporting Founder
Nov 6, 2003
4,298
0
Salem, OR
My 6000 remote has been doing this as well. It's very frustrating to have to push a button 3 or 4 times to make it respond. Sometimes I press the SAT button and it seems to come back, even though the SAT light was coming on while I was pressing the buttons.
 

Rlanham

SatelliteGuys Pro
Jan 22, 2004
281
4
same problem here, best solution is just to wait a few minutes after pressing SAT button for the remote control to come back.
That's the least of my problems, I either have to A) wait for satellite signal, B) do a check switch or C) at worst, unplug & plug my receiver back in, if the hold down power button for 5 seconds doesn't work, every night before I watch TV, "I must really love HD" :)
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top