Why do keep losing my OTA timers on my 622? (1 Viewer)

Mr_Crowley

Thread Starter
SatelliteGuys Family
Feb 24, 2006
79
0
My wife is on the verge of killing me. I set up my 622 to record all 'New' episodes of Desperate Housewives, House and Lost. I go into the 'Schedule' or 'Timers' list and everything looks fine. A few hours later the shows are no longer sheduled to be recorded even though the Timer is still there. This happened last night again. I had Desperate Housewives sheduled to be recorded but it didn't record. I checked the 'Timers' list and the timer is still there. The 'Schedule' history does not show this timer was deleted. This only happens with the OTA channels. Help!

I have L355 software, Dual Mode, Record Plus on to TV1 (I made timers at TV1 location since I can't see OTA channels at TV2).
 

Dishpointer

Supporting Founder
Supporting Founder
Jan 10, 2005
776
0
Kansas
I've noticed this also when I schedule it to record new episodes. I deleted the timer and select it from the guide to record once and it recorded fine. I missed last weeks show because of this bug. Maybe someone else can commet on this.
 

navychop

Member of the Month - July 2014!
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2005
51,062
15,969
Northern VA
I don't get the guide. I set mine to record using a manual timer, repeating weekly. Since you are trying to use the "new" option I assume you subscribe to LiLs, which I don't. I suspect the problem is in the guide data Dish receives. There may be problems properly distinguishing new shows from repeats. I suggest you try setting it to record that time slot every week. Of course, then you'll have to compensate for delayed starts and delete repeats yourself. But it may be more reliable over all.
 

jasonbonz

SatelliteGuys Family
Mar 25, 2006
60
0
Kansas City, MO
I set up a manual timer for all my OTA stuff and it works fine. Whenever I select the "new" episodes I get all of the same shows that are broadcast that week.. Weird..
 

DVDDAD

Supporting Founder
Supporting Founder
Sep 8, 2003
783
10
Huntington, Long Island, NY
I rarely have a timer not fire. If you don't have a lot of timers setup, I'd delete all timers, reset the receiver to factory defaults and set them up again. If they don't fire then, try to record "ALL" episodes, not just the "NEW" episodes. In the mean time keep a close watch on your box and try to be home when the timers are about to fire and if they don't, then hit the record button when the show starts. You will not be happy with the cable co's DVR, so try to keep your wife happy until you get a handle on this problem.

Also, how reliable is your OTA signal? If it goes out occasionally that could cause the timers not to fire. If you are using a pre-amp on your antenna, make sure it is not plugged into a switched wall outlet.
 
Last edited:

sal1

New Member
Mar 12, 2006
4
0
Stow, MA
I am having the exact same problem. I subscribe to Boston LIL (HD). I created about 10-11 timers (all OTA using the OTA number e.g. 004-01 for CBS). The first few days the timers were ok. Then suddenly they were gone. The timers show up but when you select one to see what the program is and when it is recording, the screen is blank. I deleted all of them, then reset the timers. They work fine for that night, but disappear after the nightly download. On dbstalk someone suggested trying the SD mapdown option rather than HD or none. I tried that and it was working for 2-3 days, then disappeared again. I have reset all my timers to Sat-HD but would prefer OTA HD as that would free up a tuner for me.

Sal
 

sal1

New Member
Mar 12, 2006
4
0
Stow, MA
I do get strong signal lock (90s for all Boston locals). Also my set up is a 622 and 721 plugged into an SW-64 looking at 110/119/61.5
 

Mr_Crowley

Thread Starter
SatelliteGuys Family
Feb 24, 2006
79
0
Thanks for the help guys. I will try the 'Weekly' and/or all 'All Episodes' option and see if that fixes the problem. I'll let you know how it goes. I really liked the 'New' option alot, too bad it doesn't work for OTA locals.

I sure wish they would fix this problem though, I want to be able to use the OTA tuner whenever I can since the HD locals look so much better than the ones provided by Dish. I'm guessing this is a bug in the software and can be fixed? I haven't seen this in any other thread but it looks like I'm not the only one affected by it. Is there a master bug thread this can be added to?
 

SKrueger

Supporting Founder
Supporting Founder
Nov 18, 2004
511
10
Los Angeles, CA
Mr_Crowley said:
I set up my 622 to record all 'New' episodes

I'm not sure I trust the "NEW" function. As I understand it, it works by check to see if the program creation date is equal to the current year i.e. 2006. So I would assume if this information was missing or if it was a NEW program that happened to be created in 2005 it would be skipped. Any reason you don't just use the weekly timer option? You can always just delete repeated episodes.
 

RobertsD

SatelliteGuys Pro
Nov 22, 2005
443
0
Layton, UT
SKrueger said:
I'm not sure I trust the "NEW" function. As I understand it, it works by check to see if the program creation date is equal to the current year i.e. 2006. So I would assume if this information was missing or if it was a NEW program that happened to be created in 2005 it would be skipped. Any reason you don't just use the weekly timer option? You can always just delete repeated episodes.
It doesn't just check to see if the year is the current year. If I set it to record new shows only for say Cold Case, It records the first broadcast on sunday, but then if they show the episode again on Saturday, it doesn't record it again, because it is not a new episode.

With my 942, it has never failed to record a new episode on any of my timers, nor has it recorded a show that wasn't new.
 
Last edited:

navychop

Member of the Month - July 2014!
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2005
51,062
15,969
Northern VA
It must do more than that. I set up "new" for some shows a couple of days after my ViP622 was installed. It skipped shows that had been shown earlier in the year but that the DVR had never seen. IOW, the first instance of a show to be recorded after I set the timer, did NOT record, because the DVR did not consider it "new." It had shown before, long before we got the ViP622, and the timer behaved exactly as we wanted and expected.
 

NOHDjunkie

Supporting Founder
Supporting Founder
Mar 20, 2004
417
0
Lacombe La
My 942 works great. The "New" feature and recording OTA are perfect. Give the 622 a few months to get straight.

It's a brand new receiver. You wanted in on the ground floor to get the newest/latest greatest stuff.

You guys are gonna have to put up with the little bugs till they get a few more firmware updates down the road. Keep reporting the bugs/problems and they'll get ironed out.
 

RobertsD

SatelliteGuys Pro
Nov 22, 2005
443
0
Layton, UT
NOHDjunkie said:
My 942 works great. The "New" feature and recording OTA are perfect. Give the 622 a few months to get straight.
I love my 942 also :)

I've only had it for about a month, but I have about 30 reacurring timers set(tv series), and on average, probably 40-50 timers active, and it has never missed a show/movie either on satellite, or OTA. It has also not recorded anything I didn't want.
 

Mr_Crowley

Thread Starter
SatelliteGuys Family
Feb 24, 2006
79
0
I would hope they would release a product I had to pay $299 just to lease with very few problems. I'm already on my second 622 receiver, my first one rebooted 2-4 times per day. The QC at Dish is atrocious.
 

codee

SatelliteGuys Family
Jun 3, 2005
97
0
Twin Cities, MN
I have 29 timers setup on my 622 (same as the 942) and some shows would record, some wouldnt. I JUST realized tonight what was different between what would, and wouldnt record. I use the CBS-HD out of New York (9483?) for all CBS shows, then use the OTA HD for other networks, such as ABC, NBC, and FOX. The ONLY shows that record are the ones on the CBS-HD off the Sat, none of the OTA timers record. I called tech support, seeing if I'm some how doing something wrong, or to submit a ticket and the guy I talked with said that I shouldn't ever be able to record OTA from timers. Ever. Never ever. He didn't believe me when I said that I had no problems for the most part using timers on my 942 OTA. Not possible he says. I could tell I was getting nowhere with him and thanked him for his "help"

This reciver has been out a few months now, I would think something this major would have been fixed by now.....no OTA timers working? The HD locals from the SAT look terrible for the most part compared to OTA, plus I get break up fairly often on the SAT HD Locals.

I don't understand why this isn't working, its very frusturating. There are several people who CAN NOT (in their opinion) miss American Idol, CSI Miami, and House and they missed them last week due to this mishap. Anybody have a status update on this issue?

Thanks
 

SKrueger

Supporting Founder
Supporting Founder
Nov 18, 2004
511
10
Los Angeles, CA
codee said:
I called tech support, seeing if I'm some how doing something wrong, or to submit a ticket and the guy I talked with said that I shouldn't ever be able to record OTA from timers. Ever. Never ever...Not possible he says...

Call back and get transferred to advanced check support. There us absolutely no reason the 622 should not record OTA. It was designed to, mine does. Definitely an equipment problem/defect.
 

codee

SatelliteGuys Family
Jun 3, 2005
97
0
Twin Cities, MN
SKrueger said:
Call back and get transferred to advanced check support. There us absolutely no reason the 622 should not record OTA. It was designed to, mine does. Definitely an equipment problem/defect.


I have called twice this morning and spoke with 2 different techs, but neither would transfer me to advanced support. I described my problem to them and both said that it can't do what I'm calling about. That makes a total of 3 tech support reps telling me the 622 cant record OTA from Timers.

Maybe I'm describing this wrong here or to the techs. I CAN record OTA HD if I manually push record on a individual show. BUT if I program timers for stuff such as "House" on FOX 009-01 as "New Episodes", it shows up in the daily schedule for a few hours, but then disappears. Tech support is telling me that the OTA channels dont actually have any info in the guide, and that it is just mirroring what it sees from the SAT Locals feed.

OTA Timers worked fine on my 942 without any HD Locals from the satellite, is this somehow causing the problem, or am I really trying to make the reciever do something it cant do? I'm still leaning towards it being a software problem, but the people I've talked to at Dish so far have all disagreed with me.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top