Youtube not working on H3? (1 Viewer)

gislands

Thread Starter
SatelliteGuys Guru
Apr 29, 2013
125
18
California
So I don't often need to watch Youtube on my Hopper 3 but I did today and I get the Youtube logo screen and then it goes back to live TV. Tried to launch it again and the same thing. I know it did work when it first launched on Hopper 3 because I tried it out. I reset my network, the Hopper 3 twice and no luck. Anyone else having this problem?
 

Ray M

SatelliteGuys Family
Dec 16, 2010
37
4
Central Oklahoma
YouTube is causing my hopper to reboot or lockup on a blank screen every time I try to use the app, I did a reset as described by jsheridan but it still reboots or looks up when I try to access the app. I have to unplug from power to get it back.
 

ScottJD

Active SatelliteGuys Member
Dec 3, 2016
15
1
Columbus, Ohio
I installed dish and the hopper 3 three days ago. I think I've found Netflix to me network related, but more on that after I do more testing. I played with setting and sniffed my network packets for 5 hours and I hope imresolved the Netflix issue.
As for YouTube, well it broke again. It gets stuck until the box does a reset, confirmed with reset logs in diagnostics. They need a way for us to hard kill the app by holding down a button on the remote before the app forces the Hopper 3 to soft restart. This interrupts recording and stuff.

The first time I got YouTube to work was going from Ethernet to wireless. After I thought I fixed it I went back to Ethernet and it broke the next day. Netflixmis still working, but at least when netfixmdid fail it gabe an error and didn't crash the box. I bet it has kernel panic logs also from these crashes along with memory dumps.
I tried the reset YouTube settings, now I can't stream from the iPad with the YouTube app so I know it did reset the setting but still just a black screen. Also went back to wireless, still broke, and unplugged and logged back in, still broke.
So even as a YouTube content provider I was looking for ward to YouTube on the big TV without having to change to another device like PS3, or using the smart part of my TV that isn't that powerful or that smart. I don't think I've used the smart part since the first week I bought it. I have onemofmthe first smart TV's from Samsung that doesn't have the processor or memory module upgrade option.

Oh well, I give up on YouTube in any device unless it's a tablet, phone or computer from now on.
 

bluegras

SatelliteGuys Pro
Apr 18, 2008
3,300
1,078
hello my friends mine is doing the same thing the youtube app will not come up and it automactilly restarts again
 

Scion142

Member
Oct 19, 2016
14
2
Sunland, California
I believe the YouTube app on DISH is officially "broken." Twice last evening I tried starting the app and both times the screen went blank and the DVR re-booted. My broadband connection (wireless) is fine. Why can't DISH exercise some legitimate QC on the hardware/software side of things? I mean, seriously, DTV has had YouTube as an app on their Genie DVR's for years and none of these kinds of issues. As for my situation, I just use the Netflix and YouTube apps on my Samsung TV's Smart Hub to access these streaming media services, having given up on DISH ever getting it right....
 

Rixos

SatelliteGuys Pro
Oct 12, 2015
224
71
Sacramento
One step forward, two steps backwards.... welcome to dish world. Still waiting for netflix on joey4k... coming soon....


Sent from my iPhone using SatelliteGuys mobile app
 

DCUNY

SatelliteGuys Family
Pub Member / Supporter
Nov 7, 2016
89
23
Rochester, NY
Add me to the list of people who can't get Youtube to work on the H3. I get a blank screen and sometimes it goes back to the program I was watching before, sometimes it locks up the box. Very frustrating.
 
  • Like
Reactions: beandaddy

beandaddy

SatelliteGuys Family
Sep 9, 2007
80
6
YouTube is the same for me on the h3. Roku or smart TV is fine... Heck even my old Blu-ray player.
Just not the h3... I reset yt so many times I don't even bother to activate the h3 anymore

Sent from my XT1575 using Tapatalk
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top