HELP!!! FIRST GEN IPAD USER NEEDS OLD VERSION (4.0.3) Dish Anywhere App!!!

Discussion in 'DISH Network Support Forum' started by Breenie, Aug 16, 2013.

  1. Breenie

    Breenie Thread Starter New Member

    Joined:
    Aug 16, 2013
    Posts:
    8
    Likes Received:
    0
    PLEASE!!!!!*******
    I am in desperate need of the old version of DISH ANYWHERE APP. I just received my sling adaptor & now I can't use it. I deleted my old DISH ANYWHERE APP version (4.0.3) only to find out the new version is compatible with IOS 6 (my first gen Ipad is 5.1.1 & can't be updated to 6.) I've called, chatted, emailed the DISH folks with absolutely NO LUCK! Can anyone in this community help me? :(
     
    #1
  2. robk299

    robk299 Member

    Joined:
    Apr 22, 2008
    Posts:
    229
    Likes Received:
    0
    Check your computer's recycle bin.
     
    #2
  3. Breenie

    Breenie Thread Starter New Member

    Joined:
    Aug 16, 2013
    Posts:
    8
    Likes Received:
    0
    I deleted it off my IPad.
     
    #3
  4. robk299

    robk299 Member

    Joined:
    Apr 22, 2008
    Posts:
    229
    Likes Received:
    0
    Have you ever synced your iPad to your computer?
     
    #4
  5. Breenie

    Breenie Thread Starter New Member

    Joined:
    Aug 16, 2013
    Posts:
    8
    Likes Received:
    0
    My laptop died awhile ago. I've been relying on my IPad. I was hoping that the DISH folks would put a link on their website to help out those of us who have first gen IPads. Someone over there had to have realized that it would cause some problems. I guess they really don't care....probably should just send back my sling adaptor. (I will remember this when it comes time to choose a cable provider. They have NO CUSTOMER SERVICE!)
     
    #5
  6. osu1991

    osu1991 SatelliteGuys Family

    Joined:
    Sep 4, 2004
    Posts:
    6,359
    Likes Received:
    142
    Have you synced to the icloud? The old app version may still be there if you haven't synced apps since getting the new version. I may be wrong too, since I stopped using iOS last year
     
    #6
  7. Breenie

    Breenie Thread Starter New Member

    Joined:
    Aug 16, 2013
    Posts:
    8
    Likes Received:
    0
    I've tried everything. I checked my iTunes account & Dish Anywhere 4.0.3 shows up under purchases but when I look under my apps & use the download button, it tells me ios 6 is required. I really appreciate ya'll taking the time to try & help me! I'm way out in the country and my iPad is my source of entertainment. I was so excited to get the sling adaptor so I could watch my shows on my iPad. I'm very disappointed now that I can't use it...bummer...
     
    #7
  8. rsmith7

    rsmith7 Supporting Founder

    Joined:
    Aug 26, 2004
    Posts:
    174
    Likes Received:
    0
    [FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]I think this is one of the ways companies force us to upgrade or equipment. Once the software is upgrade, I am unaware of a way to get it back. With that said, if you had a backup of the ipad, you could restore with the backup and get the software.
    iCloud provides a 80% solution for most users. Having iTunes and local backups is the other 20% of the equation. [/FONT]
     
    #8
  9. Breenie

    Breenie Thread Starter New Member

    Joined:
    Aug 16, 2013
    Posts:
    8
    Likes Received:
    0
    Thanks for your reply. Your fellow beating his head bloody is the way I feel about my IPad/Dish Aywhere situation. I should have been more diligent about backing up but I never thought the DISH app would end up being one I can't access because I have an "old" IPad. I got this one for my 20th anniversary. I guess it'll be another 20 before I get a new one! If I'm still around....oh, well...it does make me have a BAD TASTE FOR DISH NETWORK. I will consider this when our time with them is up....
     
    #9
  10. Tampa8

    Tampa8 SUPPORTING FOUNDER 9/8/2003
    Pub Member / Supporter

    Joined:
    Sep 8, 2003
    Posts:
    9,047
    Likes Received:
    286
    I don't use Apple products, but with Android there are sometimes two or even three versions of an APP available if needed. When you go to the Play store and are signed in, only the app version that will work with your device is shown or accessible. (Some updated versions may be available and then not work, but they are at least supposed to) I take it that's not how the Apple store works? Why do they let you download an app that will not work on your device, or am I misunderstanding.
    And then even at that, because apps are available in places beyond the Google store, chances are great of getting an earlier version of the app if needed as I have when an update works, but a feature I liked was changed or deleted. I do backup apps also.
     
    #10
  11. osu1991

    osu1991 SatelliteGuys Family

    Joined:
    Sep 4, 2004
    Posts:
    6,359
    Likes Received:
    142
    I'm guessing that one would have to jailbreak to install an older version, if one can be found
     
    #11
  12. Breenie

    Breenie Thread Starter New Member

    Joined:
    Aug 16, 2013
    Posts:
    8
    Likes Received:
    0
    I got the old version of the app I believe in July of this year. The update that is causing me all the trouble came out around August 8, 2013. The Apple App store "replaces" the old version with the new version when it comes out & that is the only version available until another update comes out. I deleted my old version right after I got my Sling Adaptor (didn't seem to be working properly) thinking I could go and download it again. WRONG!! The new version is only compatible with IOS 6 where as the old version was compatible with my first gen IPad (IOS 5.1.1). I blame the DISH folks for not having a link to the old version on their website for people like me who are having this problem. I've called them & no one seems to know ANYTHING or CARE....!!!!!
     
    #12
  13. 3HaloODST

    3HaloODST SatelliteGuys Family
    Pub Member / Supporter

    Joined:
    Jul 2, 2010
    Posts:
    6,607
    Likes Received:
    77
    My iPad 2 is still on 5.1.1 (jailbroken,) I'll need to be sure to back up the IPA for Dish Anywhere app. I wish they wouldn't phase out 5.1.1 so soon...
     
    #13
  14. robk299

    robk299 Member

    Joined:
    Apr 22, 2008
    Posts:
    229
    Likes Received:
    0
    If Dish did have the app on their site, you wouldn't be able to put it on your iPad. iPads can't download any apps not in the App Store.
     
    #14
  15. Tampa8

    Tampa8 SUPPORTING FOUNDER 9/8/2003
    Pub Member / Supporter

    Joined:
    Sep 8, 2003
    Posts:
    9,047
    Likes Received:
    286
    DISH? Just like I wouldn't call a teller at Bank of America to see why my Bank APP isn't working, I wouldn't be calling DISH. Contact Apple. Can you even download an APP from someplace other than the Apple Store? Because this most likely would not be a problem at the Google Play store as I mentioned, I would be blaming Apple for allowing a download known to not work on your device.
     
    #15
  16. navychop

    navychop Member of the Month - July 2014!
    Pub Member / Supporter

    Joined:
    Jul 20, 2005
    Posts:
    31,878
    Likes Received:
    552
    I agree. This is at Apple's feet. Dish has no control over what apps Apple makes a available and Apple does not allow installing apps anywhere other than their store.

    Sent from my iPhone using SatelliteGuys
     
    #16
  17. Breenie

    Breenie Thread Starter New Member

    Joined:
    Aug 16, 2013
    Posts:
    8
    Likes Received:
    0
    Dish is the one who came up with the updated version that excluded all first gen iPad users from being able to get the Dish Anywhere App. They KNEW we couldn't get the IOS 6 update!!!!! Therefore, we couldn't download the Dish Anywhere App. The Apple Store didn't do the update...the Dish people did....
     
    #17
  18. 3HaloODST

    3HaloODST SatelliteGuys Family
    Pub Member / Supporter

    Joined:
    Jul 2, 2010
    Posts:
    6,607
    Likes Received:
    77
    But Apple is the one that doesn't include a way to install the older app versions from the App Store. This is why I jailbreak. Then I don't have to do things the way Apple wants.

    Sent from my iPhone 4S using Forum Runner
     
    #18
  19. Breenie

    Breenie Thread Starter New Member

    Joined:
    Aug 16, 2013
    Posts:
    8
    Likes Received:
    0
    Ok....if I jailbreak my iPad....how do I get the Dish Anywhere App?
     
    #19
  20. bellevuecoug

    bellevuecoug Active SatelliteGuys Member

    Joined:
    Aug 14, 2013
    Posts:
    347
    Likes Received:
    11
    Ditto here. First gen iPad. iOS 5, need the July version of Dish Anywhere . . . .
     
    #20
VigLink badge
Sucuri