119 signal drops (1-3 seconds at a time)

S

splat10

Thread Starter
SatelliteGuys Family
Dec 23, 2003
110
1
Recently 119 has been dropping its signal then picking it back up constantly. It doesn't matter on the weather or time of day. i did a check switch with no problems. The signal seems to be bouncing a lot. It worked fine for 6 years. Could it be that the LBF is dying? I have a pretty old setup as it's been sitting there since 2000 and the reciever is equally old. I'm getting ready to move and may or may not be keeping the dish and don't want to spend a lot but does it sound like the LNB? I don't have any other switches.

Thanks
 
T

triniwi

New Member
Jun 12, 2006
1
0
Check line from lnb

and if dish is moving around, "make sure"

check lnb signal on all tp and see if there is a big difference in the number, if there is then it is the lnb
 
MikeD-C05

MikeD-C05

Pub Member / Supporter
Pub Member / Supporter
Nov 25, 2003
27,769
19,280
Nederland , Texas
It could be a lnb issue. I have had two dishpro plus twin lnbs on two different accounts go bad in the last month. I didn't know that these lnbs could be so heat sensitive.
 
H

H2OSkier

SatelliteGuys Family
Oct 13, 2003
66
0
Interesting as I have recently been having reception with tp 6,7,8,9. These four eiher don't lock at all or lock for a moment in the low 50s. The signal strength on all the others range from 75-125.

Ken
 
Dirk_McGherkin

Dirk_McGherkin

SatelliteGuys Family
May 21, 2006
91
0
check your connections too, the ones outside may have oxidized.
 
webbydude

webbydude

SatelliteGuys Master
Feb 6, 2005
5,339
1
Akron, Ohio, United States
I'm inclined to agree that the LNB would be the primary culprit. As another poster stated, I really didn't expect the DPP Twins to be heat sensitive, but have had to replace 5 in the past 2 weeks due to heat failure.
 
S

splat10

Thread Starter
SatelliteGuys Family
Dec 23, 2003
110
1
papalittle said:
Definite tree or bushes in the way

i never even considered trees as the dish has been in that spot for 6 years without any problems but now that i think of it, it started about the beginning of june when the leaves came in fully, it's worse on windy days, and my line of ight is a "tunnel" betwen some trees. I guess they've just grown out. Too bad they are the neighbors trees. It may be the line of trees i'm going over is taller now and i definately can't fix that. Guess I'll be calling time warner
 
Last edited:

Similar threads

A
Replies
7
Views
6K
williamk
W
R
Replies
5
Views
1K
Agonizing Fury
Agonizing Fury
R
Replies
6
Views
2K
WiCkeDuDe
WiCkeDuDe
C
Replies
2
Views
1K
reallyniceguy
R

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top