129 sucks (1 Viewer)

munciefan

Thread Starter
SatelliteGuys Family
Mar 6, 2006
51
0
East Central Indiana
Ok...I just read the post about two dishes, and tonight, I lost the 129 signal, but still have 110/119. Is this gonna be a continuous issue if I don't have two dishes?

When I first lost the signal, I thought it was due to me having to call to complain that they had added a second charge to my account for the upgrade to 622 (299+ 59.95). They removed the charge, and now...I've lost 129.....But the weather is "bad" here......signal strength for 129 is around 40, but it won't show up (the channels are still there)
 

munciefan

Thread Starter
SatelliteGuys Family
Mar 6, 2006
51
0
East Central Indiana
okay, BTW, I have a dish 1000

i am not seeing ANY problems with 119/110. I cannot pickup 129.... NO digitalization on 119/110

Has anyone else had this problem?
 
Last edited:

abricko

SatelliteGuys Pro
Feb 12, 2006
559
0
Greater Los Angeles area.
what part of the country are you in? 129 is a pile for most (especially the further north west you go)... it's an old junker sat carrying the newest / highest quality content for dish!

if you are running a dish 1000 it's best to add another dish and use the 129 lnb on the second dish... in many cases it doesn't improve the signal much more than 5 - 10 points (which can stop many lockups / dropouts) but it's worth the hassle... plus you can peak 129 and for me it's provided a more stable setup, obtaining a second dish is usually easy / cheap, you can use any dish (even a D* dish) as long as you use the proper lnb.

Dish seems to be aware of the problems with 129 (although most phone tech support will act as though they've never heard of the issue) and hopefully we'll see results after they are done with the echo X movements (after all they are pushing HD heavily now and it would be huge bad press for them if they let it go on much longer w/o fixing the problems)
 

munciefan

Thread Starter
SatelliteGuys Family
Mar 6, 2006
51
0
East Central Indiana
that's hilarious. now, to PARAPHRASE clarence from true romance while talking to his father....

"I'm basically a pretty resourceful guy, if I didn't need your help, I wouldn't ask for it."

FOR EXAMPLE,

After running a checkswitch, I get no 129!
 

goaliebob99

SatelliteGuys Master
Supporting Founder
Aug 5, 2004
14,481
517
-.-. .... .. -.-. .- --. ---
Make sure you align your dish on 119 and peak it on 119. Make sure all the skew values and elevation values are set at what is recommended for your zip. After peaking out on 119 your 110 and 129 should fall it. 129 is a weak bird right now untill some time in 2007 when ceil lauches a new bird. (ceil is a canadian company that dish leases the space from) It shouldnt be an issue on a dish 1000 if its properly peaked and installed but dont expect any thing over 100 on 129. Also where are you located as there has been reports that 129 is not coming in well in the North west.
 

tshaheen

Member
Apr 9, 2006
8
0
munciefan said:
no worries. the d*mned icon confused me about my post. notice i used *?

i'm fairly tech savvy. i just can't figure out the loss of 129, given that i haven't lost anything else. the signal strength is in the 40's...could be the weather...or it could have been due to some cs/ts issues (btw, ts rules)
Same thing for me here in socal. Old issue with 129...serious signal strength problems. I've had 4 different techs here and all of them have told me a signal strength of 60 on transponder 8 is about as good as I'm going to get on a clear day. If it rains, I'm usually locking up on many of my 129 channels. BTW, I've got a dish 1000 and they've told me that 2 dishes are not going to solve my problem. Let's hope they do something about 129 soon.
 

goaliebob99

SatelliteGuys Master
Supporting Founder
Aug 5, 2004
14,481
517
-.-. .... .. -.-. .- --. ---
How's the weather??? Im in chicago and I know the weather out that way is pritty crappy.. We had tornado's that went out that way today. The sirens went off for the 4th time in 3 days today. IF your in some inclment weather please wait untill things clear to peak as you wont get a good reading from 129 untill it does :)
 

munciefan

Thread Starter
SatelliteGuys Family
Mar 6, 2006
51
0
East Central Indiana
tshaheen and goaliebob99....

i get around 80-90 on 129.. just did another checkswitch and it was verified on sat 1, but not 2 (622 receiver).

the install guy told me that this would be a major prob in the summer (129)....didn't completely believe him...but now I do.
 

goaliebob99

SatelliteGuys Master
Supporting Founder
Aug 5, 2004
14,481
517
-.-. .... .. -.-. .- --. ---
Thats actually really good on 129 it sounds like you got a cableing issue from your switch to your 2nd tuner. check the connections and see if there properly crimped and not those radio shack twist on connections.. also check the wall plate and make sure the connections are good there and that you have a blue barrol in the wall plate. (high speed type and not the cable company type.
 

munciefan

Thread Starter
SatelliteGuys Family
Mar 6, 2006
51
0
East Central Indiana
both are out now....it seems intermittent....
was trying to record battlestar tonight, and the feed to sat 2 was good..but it didn't record anything..

just reran it, and all 129 is off again
 

munciefan

Thread Starter
SatelliteGuys Family
Mar 6, 2006
51
0
East Central Indiana
sorry to me a major pain in the *ss about switching threads and the like...but it is damn baffling...

a bad switch? bad weather? bad cs (as the indian an I got into an argument about upgrade fees). although if I thought it was the latter, I would believe the channels would just be gone, not unaccessible.
 

goaliebob99

SatelliteGuys Master
Supporting Founder
Aug 5, 2004
14,481
517
-.-. .... .. -.-. .- --. ---
sounds like weather, or bad swich, or band LNB.. what switches and lnb's are you useing??? DPP LNB, DP lnb, Legacy lnb and what switches if any.

you can find this out by looking at the eyes of the dish and it will have a dp or dp plus for dish pro and dish pro lnb's. If it has nothing then its legacy.. also in the check switch menu it should say what type of switches your using like DP 34 Sw or something to that magnitude. :)
 

munciefan

Thread Starter
SatelliteGuys Family
Mar 6, 2006
51
0
East Central Indiana
i'm using the switch that doesn't require an electrical outlet (dp34?), but the one that is supposed to handle 3 sats. I used to know the name from lurking here.

btw...right now 129 is coming in from 30 to 55 and still have no 129....

my guess...the indian scr@wed me when i hungup on him when he said the 59.95 charge was standard, you dumb amer*can
 
Last edited:

Poke

Pub Member / Supporter
Dec 3, 2003
13,886
237
OK
Yeah it took the trech awhile to tweak the 1000 to get the 129. But once we got it locked in I have had no issues with it. I get about high 80's on the 129 to where on the 110 and 119 I get in the 100's. Maybe someday they will replace the 129 with a new sat. But overall from reading here so on it seems its the hardest one to get line up right. Just make sure the installer got the Dish linements set correctley. Good Luck hope things work out.
 

Van

SatelliteGuys Master
Jul 8, 2004
9,316
1
Virginia Beach
I honestly dont know why so many people have issues with the 129, I tune in the dish with the 129 and it comes in all the time. Honestly if techs would set the dish to spec, make sure the mount is plum, and they have a clear line of sight for all sats and tune in the dish from the weakest signal and not the 119 then they should get it each time. Your problem ( poster ) sounds most likely that you have an issue with one of the lnbfs and Im leaning towards it being the dual lnb.
 

RandallA

Supporting Founder
Supporting Founder
Dec 13, 2004
10,555
67
San Francisco Bay Area
" honestly dont know why so many people have issues with the 129,"

It's very simple, it's a weak bird. If you'd live in the West Coast and Pacific Northwest you'll see what we're complaining about.
 

munciefan

Thread Starter
SatelliteGuys Family
Mar 6, 2006
51
0
East Central Indiana
sorry about the multiple threads...i was just extremely aggravated.

the weather is completely clear here now, and i have 129 now...well...sort of.

the signal is completely broken up, and i get a signal strength between 50-60....which explains the breakup.

110 and 119 are around 100 each.

i'm under three month warranty (well, sort of, because the system wouldn't let the tech do the warranty call, so he charged me 99 bucks, then credited me 99 bucks).

i have been a happy camper with dish until this debacle. which all started with me calling cs and complaining about an additional charge of 59.95 for the upgrade to 622 (in addition to the 299).

thank buddha for tech support......or i'd fly to india and discuss the situation in person....


btw, randalla, that's an interesting graphic....it seems that 129 should be stronger in the NW than the midwest....
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top