2 Hopper 1 Joey problem (1 Viewer)

Register Today to see less ads! It's Free!

king3pj

SatelliteGuys Master
Lifetime Supporter
Jun 7, 2009
9,469
1,730
Michigan
I think that might be the problem with my PTAT not working too. I get picture on my HD locals but point dish says I have 0 signal on the transponder my locals come from and my PTAT has only worked 1 out of the 4 nights I've had it.
 
Register Today to see less ads! It's Free!

gms49ers

Die hard Rush & 49ers Fan
Pub Member / Supporter
May 9, 2008
3,554
73
Boise, ID
so basically a bad lnb from the beginning that was causing problems with the duo node?

i vaguely remember another thread like that

Yeah, I think it's part of the general PTAT issues thread.

A bad LNBF was also causing all of my PTAT issues, although it never interfered with my ability to watch HD channels - including my locals. Once I changed it, PTAT began working.
 

king3pj

SatelliteGuys Master
Lifetime Supporter
Jun 7, 2009
9,469
1,730
Michigan
gms49ers said:
Yeah, I think it's part of the general PTAT issues thread.

A bad LNBF was also causing all of my PTAT issues, although it never interfered with my ability to watch HD channels - including my locals. Once I changed it, PTAT began working.

This gives me hope that my new LNB that I'm having put on tomorrow will fix my problem because it sounds like you were in the exact same boat as me.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top