301 skipping when using up/down buttons

  • WELCOME TO THE NEW SERVER!

    If you are seeing this you are on our new server WELCOME HOME!

    While the new server is online Scott is still working on the backend including the cachine. But the site is usable while the work is being completes!

    Thank you for your patience and again WELCOME HOME!

    CLICK THE X IN THE TOP RIGHT CORNER OF THE BOX TO DISMISS THIS MESSAGE

lovswr

SatelliteGuys Pro
Original poster
I have 4 301's. Just last night one of them started this strange problem. If I direct tune to any channel,all is good. If I try to use the up/down buttons, I get skipped back to A&E (I think that's channel 119). For example..I am a C-span junkie. On the weekends I am forever up/downing between 210 & 212. Now I keep getting A&E (is this the dreaded "art" browser hijak!!).

Any suggestions & or comments would be most welcome as to how to stop this & why did it happen in the first place.
 
Try using recall to bounce between C-spans. Also on thar receiver try doing a hard reset instead of a power button reset. Unplug A/C power for about 1 min. then plug it back in.
 
What color is your guide? To scroll your complete guide it should be a very light blue. To customize your guide hit your guide button twice or three times a different color guide will appear. To customize your guide I think you first need to access menu.
 
***

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)