535 acquiring signal

Yragha

Yragha

Thread Starter
SatelliteGuys Pro
Jan 24, 2006
594
144
Dish must have recently did an overnight update for the Wally because now their messing with my "rooftop antenna" TV viewing.

Before whenever we had inclimate weather I could watch my locals "uninterrupted" however now the screen darkens and the 535 message sits smack dab in the middle of the screen.

This is unacceptable. Storms around, no satellite TV and now my locals are interfered with.

Annoying and shame on you Dish.

HERE'S A PIC OF A "LOCAL" ROOFTOP DELIVERED CHANNEL.
20180810 174140 1


Sent from my SGH-M919 using Tapatalk
 
Last edited:
  • Like
Reactions: charlesrshell
Yragha

Yragha

Thread Starter
SatelliteGuys Pro
Jan 24, 2006
594
144
U440 August 10 2:22AM

Sent from my SGH-M919 using Tapatalk
 
  • Like
Reactions: pattykay
Yragha

Yragha

Thread Starter
SatelliteGuys Pro
Jan 24, 2006
594
144
OK ok ok, I have to be missing it. Anyone point me in the menu where to go? I'm of course in settings, diagnostic but still amiss.

Sent from my SGH-M919 using Tapatalk
 
Yragha

Yragha

Thread Starter
SatelliteGuys Pro
Jan 24, 2006
594
144
Thank you. I believe back in the day it actually said "check switch".

Sent from my SGH-M919 using Tapatalk
 
Yragha

Yragha

Thread Starter
SatelliteGuys Pro
Jan 24, 2006
594
144
Alright, results showed all green check marks for all three satellites 110,119 & 129.

I still can't understand why that box would pop up on local "rooftop antenna provided" channels though. The new update possibly?

Sent from my SGH-M919 using Tapatalk
 
Yragha

Yragha

Thread Starter
SatelliteGuys Pro
Jan 24, 2006
594
144
Great, here we go again. Same message on my antenna provided locals during a rain storm. What gives!

Sent from my SGH-M919 using Tapatalk
 
Tampa8

Tampa8

Supporting Founder - I'll stand up and say so
Pub Member / Supporter
Lifetime Supporter
Sep 8, 2003
18,111
7,711
Tampa/Eastern Ct
If it continues to happen try this. When you are watching off the antenna in bad weather make sure the last channel watched that was not a satellite channel. Switch between a couple of locals. A similar problem in reverse used to happen many years ago. If a local lost reception that you had just watched but you now were watching satellite you would lose the satellite signal. The fix was to switch between two satellite channels so the last channel watched was not off the antenna.

Sent from my KFDOWI using the SatelliteGuys app!
 
  • Like
Reactions: charlesrshell
pattykay

pattykay

formerly crodrules
Pub Member / Supporter
Jun 14, 2014
8,247
7,148
North Central Ohio
I just had this exact same issue happen today with my Wally. (U441)
I agree, this is very annoying. :oldmad
 

Similar threads

C
Replies
1
Views
2K
boba
K
Replies
3
Views
5K
TNGTony
TNGTony
S
Replies
0
Views
867
satellite_crazy_bob
S
dac35
Replies
23
Views
5K
Stargazer
Stargazer
B
Replies
6
Views
6K
broberts
B

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top