61.5 transponder 19 problem

rglore

rglore

Thread Starter
Pub Member / Supporter
Pub Member / Supporter
Mar 12, 2006
1,653
94
Louisville
Was watching Science Channel and signal went to zero. A few minutes ago it started to come back at single digit levels. Now it's up to about half strength. Anybody seeing the same thing? Other transponders are fine.

Update: Signal level going down again, now shows a 2 !!!
 
Last edited:
J. Allen Head

J. Allen Head

SatelliteGuys Pro
Nov 23, 2003
189
0
Dahlonega, GA 30533
i lost my locals on 61.5 tp11s17

same thing happening here over the last couple of days with 61.5 Atlanta HD locals on trans. 15 spot beam - the funny thing is we had a full screen message that came up and said not to call in because they were aware of the problem and are working on it - then a few minutes later it's back and all is well - same message with each loss almost like they are trying to adjust / fine tune the spot beam or something
 
Last edited:
mark40511

mark40511

SatelliteGuys Guru
Jan 2, 2006
141
1
Lexington KY
sunday july 13th @ 5:20 I lost Animal Planet HD just went through mega pixelation for 4 solid minutes; the worst I've seen it since I have been having the pixelization problem and its a beautiful calm day out. Happened on local earlier but not that bad
 

Similar threads

O
Replies
9
Views
2K
120inna55
120inna55
B
Replies
15
Views
3K
James Long
J
P
Replies
6
Views
4K
pollollo
P
hockeynut5150
Replies
5
Views
1K
blooker
B
L
Replies
6
Views
3K
Liquidforce88
Liquidforce88

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top