622 audio drops

jcvaughan

jcvaughan

Thread Starter
SatelliteGuys Pro
Sep 7, 2005
171
16
Pacifica CA
Sorry if this is a stupid question. I've noticed the audio dropping out on most of my HD channels. I'm in the SF area and those channels seem to be on 129. I have a D1000 and the signal strength on 110/119 are in the 90s-100s while 129 tends to fall between 64 and 80. Would this be causing the audio problem? My installer said my signals were perfect so I trusted him. Or is this a bug in the 622?
 
Cold Irons

Cold Irons

SatelliteGuys Pro
Pub Member / Supporter
Dec 7, 2005
655
230
Fredericksburg, VA
Don't know for sure - just got my 622 installed this past Monday....

But, my 942 did this & did not appear to be related to a weak signal. In the case of my 942, it did this when using the HDMI -> HDTV fairly often on the HD channels. Problem did not occur when using the Component Video+RCA Audio to the HDTV.

Haven't had enough time with the 622 to experiment with this.
 
J

jcord51

SatelliteGuys Family
Nov 29, 2003
63
0
It sounds like a bug since this doen't occur with the 942, and it's really annoying. Another audio problem is that static popping sound on TV2. Can't they, Dish, just copy over the fixes that were done to the 942?
 
jcvaughan

jcvaughan

Thread Starter
SatelliteGuys Pro
Sep 7, 2005
171
16
Pacifica CA
Last night I couldn't watch live TV without the picture skipping and the audio out of sync. If I went back ten seconds it would work fine until I changed channels and went back to live. Did a soft reset and now everything's normal. Hopefully it will stay that way.
 
MikeD-C05

MikeD-C05

Pub Member / Supporter
Pub Member / Supporter
Nov 25, 2003
27,844
19,447
Nederland , Texas
jcvaughan said:
Last night I couldn't watch live TV without the picture skipping and the audio out of sync. If I went back ten seconds it would work fine until I changed channels and went back to live. Did a soft reset and now everything's normal. Hopefully it will stay that way.


The problem is it WILL COME BACK daily. Mine is having the video jitters/ audio drop outs every day, sometimes twice a day and I have to reboot again and again to clear the problem. DISH needs to fix this soon. :mad:
 

Similar threads

AAASATELLITE
Replies
8
Views
642
AAASATELLITE
AAASATELLITE
B
Replies
4
Views
619
bobdee
B
B
Replies
6
Views
1K
Bruno
B
Top