622 Bug (1 Viewer)

Register Today to see less ads! It's Free!

tomdkat

SatelliteGuys Family
Mar 3, 2005
92
0
Caller ID shows name unavailable out of area, even though the number shows up on all the phones. It also locked up today I relized it when I walked downstairs and i heard the turbo prop fan they have in there going full throttle. Tried a power button reset 622 was unresponsive. Had to pull the plug and plug it back in.....

Try testing your caller ID and see if you have the same problem
 
Register Today to see less ads! It's Free!

gbjbany

SatelliteGuys Pro
Sep 4, 2005
1,476
1
El Dorado Hills, CA Nr Sacramento
I think, that this is a problem on 942 too, on some occasions i too don't get the Caller-id on the screen but do on the phone. not a big deal as the phone system i have has an audio read out too.
NOTE - I am not reporting the the same bug as it taking too many rings to show the caller-id, i don't have that problem, always shows in 3 rings.
 

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
100,090
18,533
Newington, CT
Caller ID has been (knock on wood) working fine on mine.

We did have to reboot ours today though as the sound on all channels was out of sync on all channels. The reboot took care of it.
 
Register Today to see less ads! It's Free!

bweiteka

SatelliteGuys Pro
Aug 9, 2004
284
13
Champaign, IL
The caller id problem has been around for awhile, it appears on 625's, 522's, 322's etc. It seems to be hit or miss though, like in some locations it doesn't mesh well with the phone system? I dunno, but I have seen it frequently do that sort of thing. Or sometimes not show the call at all even though the customer's handset shows the name and number.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top