622 disappearing timers

shanks909

Thread Starter
Pub Member / Supporter
Sep 29, 2005
58
1
Wheeling, IL
Hello..anyone else notice upcoming recordings going missing from the daily schedule of events (menu-7)??

I usually set-up a weeks worth of timers on Sundays...I've had the 622 2 weeks, and both weeks several events have disappeared from the daily schedule. I didn't look last week, but this week the missing events are still listed under "timers". Both timers (Scrubs & ER) are not however indicated for recording in the guide. I re-entered both, and now they are back in "Daily Schedule", but listed twice under "Timers" ?!??

Last weeks events (This Old House/Ask This Old House) and this weeks (Scrubs/ER) were all set to record on OTA HD timers (011-02 & 005-01) I thought maybe last weeks were erased due to the fact that I did an OTA rescan, but I didn't do that this week, and I've still lost 2 events. All other timers are OK.

Is this a known issue??? I searched the forum, but couldn't find anyone having the same problems. Also, why don't I get guide data for all the OTA HD locals here in Chicago??

Any input appreciated...Thanks.
 

Bradtothebone

SatelliteGuys Pro
Pub Member / Supporter
Sep 12, 2003
785
5
KC Area
This has been reported in (at least) Kansas City and Boston. It only occurs in markets with LIL HD Locals, but for some reason not in all of them. The fix is to go into your menu under "Local Channels" and hit the button that says, I think, "Sat Locals." You then change the check box from "HD priority" to "Sat Only." After doing this, your timers set for OTA channels will work correctly and never be deleted overnight.

Brad
 

David

SatelliteGuys Guru
Apr 12, 2004
149
2
Peachtree City, GA
Bradtothebone said:
This has been reported in (at least) Kansas City and Boston. It only occurs in markets with LIL HD Locals, but for some reason not in all of them. The fix is to go into your menu under "Local Channels" and hit the button that says, I think, "Sat Locals." You then change the check box from "HD priority" to "Sat Only." After doing this, your timers set for OTA channels will work correctly and never be deleted overnight.

Brad
I have had the EXACT same problem here in Atlanta. It happened with my first box, so I called Tech Support and the gal said she never heard of the problem. She authorized a replacement box, but it suffered the same malady. After reading other posts, I realized it was a software problem that many others were having.
This is the first time I have read a fix and just set it up. BTW, it is "SD only" not "Sat only". I will know in a few days if this fixes the problem, at which time I will forever be in debt to Bradtothebone since this has been a MAJOR annoyance for the past 6 weeks...
 

shanks909

Thread Starter
Pub Member / Supporter
Sep 29, 2005
58
1
Wheeling, IL
Be warned that this fix puts the SD locals on xxx-00 in the guide. If you want to watch or record the HD locals off satellite, you must use the channels in the 6000's (at least here in Chicago)
 

shanks909

Thread Starter
Pub Member / Supporter
Sep 29, 2005
58
1
Wheeling, IL
I did the fix yesterday, and this morning I'm once again missing Scrubs & ER that were set to record on OTA HD 005-01. Starting to get a little p****d at this whole thing. I've now deleted the weeks timers and entered them all again. let's see what happens.
 

David

SatelliteGuys Guru
Apr 12, 2004
149
2
Peachtree City, GA
I tried the fix yesterday as well, but it did no good. Same old problem of timers appearing and dissappearing. In fact, I see no difference in the guide when I have HD or SD priority selected. Just what does this function do???
 

shanks909

Thread Starter
Pub Member / Supporter
Sep 29, 2005
58
1
Wheeling, IL
I believe that if you have HD priority checked it puts the satellite HD locals in the guide at xxx-00. If you check SD priority it will put the SD satellite locals in that location.

If you check SD priority you have to get your satellite HD locals from their alternate location...mine in Chicago are in the 6300's.
 

Allin4greeN

SatelliteGuys Pro
Dec 13, 2005
358
0
Lancaster County
I gave up on having regular timers set on OTA channels... I figure if I really need to record three programs on locals at the same time, I'll use manual timers to set up the third program timer. Otherwise, I'm sticking with the HD LiL's in the 6000's. All in all, I'm a little dissapointed by this...
 

David

SatelliteGuys Guru
Apr 12, 2004
149
2
Peachtree City, GA
I would love to give up on setting OTA timers for HD programs and instead set them off of the Sat HD locals, but they come off of 129 and everytime it rains (or thick cloud cover) the signal breaks up or is lost. I live in the Atlanta area and we are coming into the time of year when there are thunderstorms almost every afternoon. I wanted to use OTA because it is a reliable signal no matter what the weather is, but the irony is that the timers are unreliable. Either way I do it, I cannot depend on a program being recorded as I direct it to...
 

Bradtothebone

SatelliteGuys Pro
Pub Member / Supporter
Sep 12, 2003
785
5
KC Area
Allin4greeN said:
:eek: That is frustrating!

It's be nice if E* could get this one straightened out...

I'm sorry if the "SD only" fix didn't work for you guys - it sure did for me, and another guy here in the KC area, as well as a guy in Boston. Did you delete the existing timers and re-select the programs in the guide to set up new ones? If not, I'd try that (I believe I did that). I haven't had a single problem since I made this change. I didn't like having three sets of HD locals in my "All HD" favorites, anyway. (xxx-01, xxx-00, 6xxx)

All I can suggest is everyone call Tech Support and report the problem - maybe it's an easy fix (if there IS such a thing for E*!) :D

Brad
 

David

SatelliteGuys Guru
Apr 12, 2004
149
2
Peachtree City, GA
Bradtothebone said:
I'm sorry if the "SD only" fix didn't work for you guys - it sure did for me, and another guy here in the KC area, as well as a guy in Boston. Did you delete the existing timers and re-select the programs in the guide to set up new ones? If not, I'd try that (I believe I did that). I haven't had a single problem since I made this change. I didn't like having three sets of HD locals in my "All HD" favorites, anyway. (xxx-01, xxx-00, 6xxx)

All I can suggest is everyone call Tech Support and report the problem - maybe it's an easy fix (if there IS such a thing for E*!) :D

Brad
I didn't delete all the timers, but I will give it a go--it's worth all the trouble if it works.
I did call Tech Support twice. The first person never heard of the problem, but the second one was well aware of it. Hopefully if enough people complain, they will prioritize it for the next software update. The 622 is a great machine, or at least will be once all the kinks have been worked out. I bought two 721's when they first came out and there were bugs galore. After a few updates it became a rock solid machine that I have depended on now for several years...
 

Allin4greeN

SatelliteGuys Pro
Dec 13, 2005
358
0
Lancaster County
Bradtothebone said:
I'm sorry if the "SD only" fix didn't work for you guys - it sure did for me, and another guy here in the KC area, as well as a guy in Boston. Did you delete the existing timers and re-select the programs in the guide to set up new ones? If not, I'd try that (I believe I did that). I haven't had a single problem since I made this change. I didn't like having three sets of HD locals in my "All HD" favorites, anyway. (xxx-01, xxx-00, 6xxx)

All I can suggest is everyone call Tech Support and report the problem - maybe it's an easy fix (if there IS such a thing for E*!) :D

Brad
Sorry, I should qualify my statements... I did complete the "fix," but only after deleting any existing OTA timers and moving them over to the HD LiL's. If I add any new timers to locals, I'll try them out on OTA's to see if the "fix" holds. It may very well work in my set-up, I just haven't tried it out. The comments in my previous post were related to the frustrations David is experiencing...

I haven't yet encountered a situation where I need all three tuners on locals. When college football season rolls around again, however, I definintely intend to get mileage out of 'em :D
 

Sharper

SatelliteGuys Family
Jun 17, 2005
49
0
I've had the vanishing timer issue, but it had nothing to do with OTA, as I'm not using OTA at all, just LIL.

The problem I had appeared to be caused by there being a change in the description of the show after an overnight guide update (specifically, NBA playoffs show going from TBA to listing the actual teams playing).

Any correlation with some of the non-OTA-related missed timers you guys are seeing?
 

Cold Irons

SatelliteGuys Pro
Pub Member / Supporter
Dec 7, 2005
655
230
Fredericksburg, VA
Just got my 622 activated on Monday, 24th (another story in itself).

Set up a bunch of timers - all Wash DC networks - some OTA & others on the Sat HD LiL channels (mapped to xxx-00 via HD Priority). The 2 timer for Monday night worked.

Tuesday (yesterday) afternoon, came home & checked the daily schedule & it was BLANK! All the timere were gone. Before I started trying to debug that, looked in the guide & had "no information" for all shows after the current time. Forced a guide update & then almost all the timers "came back" in the daily schedule list!

So - this was my case also - some sort of overnight guide glitch appeared to empty the daily schedule list....very strange.

Redid all the timers last night & looked again this morning & all appeared OK. Will check again this afternoon.....
 

SteveinDanville

SatelliteGuys Guru
Oct 1, 2003
129
0
shanks909 said:
I did the fix yesterday, and this morning I'm once again missing Scrubs & ER that were set to record on OTA HD 005-01. Starting to get a little p****d at this whole thing. I've now deleted the weeks timers and entered them all again. let's see what happens.
Any chance you have your timers set as "New episodes"? I believe ER and Scrubs are reruns this week, so they will get X'd out and get skipped.
 

David

SatelliteGuys Guru
Apr 12, 2004
149
2
Peachtree City, GA
SteveinDanville said:
Any chance you have your timers set as "New episodes"? I believe ER and Scrubs are reruns this week, so they will get X'd out and get skipped.
Reruns will still have the "recording dot" but it will be "X'd" out. The problem some have been having is no scheduled recording at all as evidenced by no "dot" at all. The recording will NOT appear on the daily schedule but it WILL still be listed normally in the timers list...
 

David

SatelliteGuys Guru
Apr 12, 2004
149
2
Peachtree City, GA
Scott Greczkowski said:
Just FYI last night I checked my 622 and all my timers were also gone. I did not check to see if they were back today.
Scott, perhaps since you are now experiencing the same problem, you can use your power and influence and get this thing fixed pronto!
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Top