622 Install - OTA through 622 is horrible

D

Dollar4adonut

Thread Starter
Member
Jun 21, 2006
8
0
Austin, TX
New to HD and Dish. I had the OTA indoor (terk tv5) up on the new tv (samsung 5087) last night and the channels were amazing to me. After the 622 install with the OTA plugged into the 622, local HD channels are horrible. They look like analog channels....completely unwatchable. I can unhook the OTA, plug it directly into the TV, and they look great again.

Has anyone seen this? Any suggestions? I would prefer to connect the OTA through the 622, so I don't have to change the source every time I switch from local to dish channels.

Thanks for any insight.
 
gdarwin

gdarwin

Supporting Founder
Supporting Founder
Lifetime Supporter
Feb 9, 2005
4,297
110
Lousville, KY
Get rid of the Terk... Look into a high gain UHF antenna mounted outdoors.
 
mike123abc

mike123abc

Too many cables
Supporting Founder
Sep 25, 2003
24,400
3,334
Norman, OK
The antenna only helps if the picture is breaking up. What is sounds like is that the 622 is set to 480p instead of 1080i or 720p which ever your set needs.

Hit menu 6-8 on the 622 and it should bring up the HDTV setup menu, change your TV type to 1080i and aspect 16x9.

Also if your city has Dish HD LiL be sure you are getting the over the air ones and check 6-9 - sat locals to SD-Only this will make sure you are seeing over the air instead of the Dish ones by default. You can still record the dish ones if you want by using the channel number high in the guide.

Also be sure the Dish guy hooked the 622 up to HDMI/DVI or component connections instead of the Svideo or the standard video out.
 
D

Dollar4adonut

Thread Starter
Member
Jun 21, 2006
8
0
Austin, TX
Thanks for the advice. It is set to 1080i and 16x9. The 622 is hooked up to HDMI. I did validate that I was looking at the OTA local channels.

As far as the quality of the terk, I understand that there are better ones out there. However, it works great plugged directly into the tv and horribly when plugged into the 622.

This is the one thing that the installer didn't check....and I didn't think to check since it was working fine beforehand.

Any more suggestions?
 
D

Dollar4adonut

Thread Starter
Member
Jun 21, 2006
8
0
Austin, TX
mike123abc said:
The antenna only helps if the picture is breaking up. What is sounds like is that the 622 is set to 480p instead of 1080i or 720p which ever your set needs.

Hit menu 6-8 on the 622 and it should bring up the HDTV setup menu, change your TV type to 1080i and aspect 16x9.

Also if your city has Dish HD LiL be sure you are getting the over the air ones and check 6-9 - sat locals to SD-Only this will make sure you are seeing over the air instead of the Dish ones by default. You can still record the dish ones if you want by using the channel number high in the guide.

Also be sure the Dish guy hooked the 622 up to HDMI/DVI or component connections instead of the Svideo or the standard video out.

Mike,
I re-read your post and checked everything again. I went to sat locals, selected 'disabled', and the local pictures look great.

Thanks for your help!!
 
SimpleSimon

SimpleSimon

SatelliteGuys Master
Supporting Founder
Feb 29, 2004
5,692
3
Florissant, CO
There ya go!

For future readers, in general when swapping stuff around (not just OTA), make sure you're hitting what you think you are.

If D4D had disconnected the OTA while he was watching the channel, he would've instantly known something wasn't right.
 

Similar threads

P
Replies
2
Views
998
pajer
P
smokey982
Replies
14
Views
2K
smokey982
smokey982
CubsWin
Replies
5
Views
1K
vegassatellite
vegassatellite
cappy29
Replies
2
Views
1K
LER
C
Replies
1
Views
1K
bhelms
B

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top