622 - Locks Up Daily

B

bjersing

Thread Starter
Member
Oct 26, 2005
11
0
I activated my 622 around 06/11/06 and ever since the unit locks up (and I reboot it with a power cord pull) or it reboots itself at least once a day. I am running 359 code. My temp range is 78 to 130 (average of 120). This happends if we are recording, watching, or nothing at all -- and at different times. My 942 had occassional issues but nothing like this. Is this normal?
 
Last edited:
ilkevinli

ilkevinli

SatelliteGuys Family
Feb 27, 2006
56
0
How could that be normal. I would have Dish replace the unit.

bjersing said:
I activated my 622 around 06/11/06 and ever since the unit locks up (and I reboot it with a power cord pull) or it reboots itself at least once a day. I am running 359 code. My temp range is 78 to 130 (average of 120). This happends if we are recording, watching, or nothing at all -- and at different times. My 942 had occassional issues but nothing like this. Is this normal?
 
nazz

nazz

SatelliteGuys Pro
Feb 4, 2006
399
0
I can't imagine tolerating that for almost a month. It absolutely needs replaced.
 
B

bjersing

Thread Starter
Member
Oct 26, 2005
11
0
Thanks for the advice. I called tech support and after a few minutes they decided to ship me another unit for an equipment swap.
 

Similar threads

charlesrshell
Replies
10
Views
1K
thomasjk
T
chiodo
Replies
34
Views
2K
chuckster_dude
C
whitty
Replies
4
Views
289
whitty
whitty
Electrojim
Replies
5
Views
1K
Scott Greczkowski
Scott Greczkowski

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top