622 Lost HDMI output (1 Viewer)

klmonson

Thread Starter
New Member
Dec 13, 2004
4
0
Hey everone,

I've googled this until my eyes watered, so I thought I'd ask the SG brain trust. I've had my 622 for about 2 weeks, its been wonderful, lots better than my 921. last night, turned it on and no signal. I reset everything, checked connections and tried again, nothing, switched to the component video outputs that go to my DVD-R and got 480 output (whew, at least I can watch TV, albeight not HD). Methinks digital output is kablewie, hoping its NOT the HDMI input on my TV. Anyone heard of/had this happen? An hour on the phone and they are shipping me a new one, guess I'll know by Thursday.
 

gutter

SatelliteGuys Pro
Supporting Founder
May 26, 2004
1,510
0
Welcome to the club. Yes. Your same issue has been reported numerious times on this forum and others. I myself had it and it happened 2 weeks after installation. It is not your set it is the 622. The bottom line is that you need a replacement. Call DISH and insist on it. If y ou get the a$$hole I first talked to that treated me like an indiot, hang up and try another, but only speak to TECH support. They know that it is a problem. Maybe a sample problem with a certain batch. They will send 2nd day air a new 622 for you to install yourself and activate. I did mine and after one week it is doing ok. I still have my fingers crossed. But for some reason the 2 week mark seems to be when the HDMI goes out. Be sure to report the brand and model of your TV as well and also post it here as DISH is reading it.

Scott had received an email from DISH for them to find out who I was so they could find out the Brand of TV. Mine was a Samsung HLN 4365. Anyway post here your brand and model and call DISH and report the same . Remember, don't buy the sh*t that it is your TV. Call until you get a tech who will replace it. It is being done.

Good luck and report your results back.
 
Last edited:

klmonson

Thread Starter
New Member
Dec 13, 2004
4
0
Thanks, already have one enroute, I am glad to know its likely not my TV, (a Mitsubishi WD-52725, BTW).
 

skyeblues

SatelliteGuys Family
I have noticed this is an ongoing problem and many have posted that they are getting their 622's replaced after the HDMI ceases to work. I am supposed to have my 622 installed next Sunday morning (upgraded from 811). How are the replacement 622's doing in case I have to experience this same problem?
 

gutter

SatelliteGuys Pro
Supporting Founder
May 26, 2004
1,510
0
I am only one week into my replacement and so far so good. I think this one is a version D unit. What the differences are I am not sure. I will keep you updated. I figure if I make it past a month, I may (I repeat "may") be AOK.
 

skyeblues

SatelliteGuys Family
I know it has probably been posted somewhere in the past, but I can't find it.....where is the model number located? I have my receiver and hopefully it is that one. The only D I find is under the first of about 6 barcodes on the packaging and has about 5 digits in front of it. Hopefully that means I have a Model D if it may have overcome this problem.
 

tylerwebb17

Member
Feb 22, 2006
12
0
I too had my HDMI die yesterday. This was a rev.D receiver. Same issue as described in the first post in this thread. All the other outputs worked except for HDMI. After I told the teck that I had it switched to component and composite she said, "well ok then, it appears to be working fine. Is there anything else I can help you with?" I hung up and called back and the next tech was more than happy to assist me with a replacement.

It was a replacement for the first receiver that I had that wouldn't stop doing the dreaded SBSOD (ScreamingBlackScreenofDeath). Anyway, I hope this is my final swap-out.

TW

Samsung HLR5067W
 

robob

SatelliteGuys Family
May 10, 2006
44
0
I am on the phone with them now. They are giving a line about incompatibility with certain TV's. Mine is a KD-34XBR960 Sony. Also, they are giving some line about electricity on the hdmi wire causing the reciever to not output hdmi. Sounds like a defective circuit to me.

My BS detector is going off.

Told them mine is also locking up (true) and they are sending a replacement on that basis. Supervisor repeated several times that a replacement will not fix the HDMI issue. They still maintain that a software upgrade is going to be the fix. She also claimed no replacements have been shipped for the HDMI issue. I repeated that satelliteguys.us has several people reporting replacements for the HDMI issue. She says that none have been shipped to fix the HDMI issue.

You guys lying to us? <bg>

Y'all have fun,
Robert A. Ober
Houston, TX
 

gutter

SatelliteGuys Pro
Supporting Founder
May 26, 2004
1,510
0
robob said:
I repeated that satelliteguys.us has several people reporting replacements for the HDMI issue. She says that none have been shipped to fix the HDMI issue.

You guys lying to us? <bg>

Y'all have fun,
Robert A. Ober
Houston, TX

You are right...she is lying to you or doing a good cover up. My HDMI issue was resolved with a replacemnet directly because of it. I just hope it holds up. Almost 2 weeks now. And Satelliteguys Members don't lye.:D
 

MACSEV

New Member
Jan 9, 2006
4
0
VIP 622 HDMI Failure

My 622 lost the HDMI signal after 4 days of service. Also, the component cable outputs went dead. After much discussion with rep, a replacement was sent.
The replacement arrrived with a dead HDMI output. I took this receiver over to the local DISH NETWORK Depot for testing on their TV. The receiver was defective. Another call to DISH and a second replacement was sent next-day UPS. This replacement
has been working 30 hours now with a totally new problem. After approx. 6 hours of use, it went into a auto re-boot. 25 hours later, another re-boot while trying to watch the conclusion to a show. A phone call to DISH with new problem
and I'm told it's a software issue. I'm also told by this unusually sharp rep that the HDMI failure is software related to only some HD sets. He has no ETA for a new software release.

SAMSUNG HL-P5063W

J. Severance
Irmo, SC
 

gutter

SatelliteGuys Pro
Supporting Founder
May 26, 2004
1,510
0
MACSEV said:
I'm also told by this unusually sharp rep that the HDMI failure is software related to only some HD sets. He has no ETA for a new software release.

SAMSUNG HL-P5063W

J. Severance
Irmo, SC

I was told the same thing before they sent me my replacement. So far 2 weeks ok and counting.
 

klmonson

Thread Starter
New Member
Dec 13, 2004
4
0
Got my replacement 622 late last week. The good news is the HDMI output is working. Now for the bad news.... I've got the stuttered video problem on both TV1/TV2 outputs. Called Tech Support, they said to pause Live TV for 2 minutes, then watch the time-shifted output. They "hoped" to fix the issue with a software update sometime soon.
 

robob

SatelliteGuys Family
May 10, 2006
44
0
My replacement is now updating on the first boot. HDMI is working. If you folks are quoting the last character of the sn then this one is an E. Update is taking too long but I guess the low data rate is to blame. No color on the status bar yet.

Old one locked up once today then came back, hope this one does not do that.

Have some fun,
Robert
PS:Anybody see anything newer than 356 on the software?
 

robob

SatelliteGuys Family
May 10, 2006
44
0
robob said:
My replacement is now updating on the first boot. HDMI is working. If you folks are quoting the last character of the sn then this one is an E. Update is taking too long but I guess the low data rate is to blame. No color on the status bar yet.


It never completed so I called them and the tech had me do a front panel reset. It completed but like the original one it took two tries for him to get it to authorize. HDMI still working. Tech said he reset one without the phone line in and the HDMI reappeared.

Also, they may do more than a standard software upgrade sometime soon.


Y'all be cool,
Robert
 

gbjbany

SatelliteGuys Pro
Sep 4, 2005
1,476
1
El Dorado Hills, CA Nr Sacramento
So i guess it's time for me to eat humble pie. I kept saying no issues with my 622. Well today the HDMI died. The component works fine, but had to borrow the cables from my DVD player.
So this is what tech support told me.
They know about the problem, it will come in a software update, not known when.
The reason i was given was on some TV's the HDMI port is providing a double grounding and creating a feedback loop , which is why it doesnt fail straight away- well i have no idea if that's true.
But they did offer to send me a component cable so i dont have to borrow the one from my DVD player. So i guess im sort of happy.
 

skyeblues

SatelliteGuys Family
Well crap!!!!! Just like some of the others.....I had my install on 5-14-06.....darn....not even the 2 weeks.....my HDMI blacked out. Been working outstanding until now. I was about to purchase a pocketdish. Will play with it a little tomorrow, after I get home for the weekend.....maybe that sucker will light up again. But component was hooked up tonite.
 

Walter L.

Supporting Founder
Supporting Founder
Mar 29, 2004
1,855
0
Portland, Oregon
My 622 HDMI went dark last night after 4 weeks of usage :no:. Called tech support and explained that "my HDMI DVD player works fine using same HDMI cable + TV input". Apparently technician was familiar with the issue and after a couple of checks agreed to send me a replacement unit (expected in 2 days).
 
Last edited:

sonnyboy11

SatelliteGuys Pro
May 5, 2005
415
0
I am having a seperate problem with my second receiver (a 508) that forced me to call Dish tech support last night. While we were waiting for the check switch test to run, I asked her about the HDMI issue on the 622s. I have noticed lately that my connection through that port is a bit twitchy (I have to jiggle the cable a bit sometimes to get the signal to come in). Anyway, she told me they hadn't heard of any problems with the 622 and the HDMI port! I told her what I had read here in this thread but she still denied ever hearing any complaints about the HDMI with 622. Don't these guys have a standard knowledgebase they can access?
 

gutter

SatelliteGuys Pro
Supporting Founder
May 26, 2004
1,510
0
The DISH CSR CODE:

See no HDMI problem
Hear No HDMI problem
Thus...There is no HDMI problem
 

jcrandall

Proud Staff Member
Staff member
HERE TO HELP YOU!
Apr 3, 2005
10,888
365
Central Michigan
I've got two 622s and never had a problem, until tonight. Screen went dead, nothing would get it back. Did two hard reboots, unplugged HDMI cable a few times, nothing.

Using tv2, I started changing the resolution down to 480 and eventually got a signal while still removing / reinserting the HDMI. After getting a solid signal for a few minutes I turned off all devices and back on, still had signal.

It has been working for about 20 min now set back to 1080i, will see if it survives.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top