66 (FOX/Jet24 out of Erie) Audio Sync Issues (1 Viewer)

Status
Please reply by conversation.

Shaun Gupta

Thread Starter
Well-Known SatelliteGuys Member
Dec 14, 2016
26
0
Warren, PA
Hey all,

Wondering if anyone else is experiencing audio out of sync on channel 66 (FOX) out of Erie, PA? I'm not sure how long it's been going on, but I've noticed it at least the last several weeks (during The Orville in my case). It's distracting enough to warrant watching another source for that particular program. The lip sync seems to consistently not match up. It shouldn't be a problem with my equipment, as most other channels (as well as other sources) are completely perfect.

Anyone else getting this too, and is this something I should talk to DirecTV about, FOX66, or what?

Thanks!
 

goaliebob99

SatelliteGuys Master
Supporting Founder
Aug 5, 2004
14,481
517
-.-. .... .. -.-. .- --. ---
Hey all,

Wondering if anyone else is experiencing audio out of sync on channel 66 (FOX) out of Erie, PA? I'm not sure how long it's been going on, but I've noticed it at least the last several weeks (during The Orville in my case). It's distracting enough to warrant watching another source for that particular program. The lip sync seems to consistently not match up. It shouldn't be a problem with my equipment, as most other channels (as well as other sources) are completely perfect.

Anyone else getting this too, and is this something I should talk to DirecTV about, FOX66, or what?

Thanks!

Aside from the Orville, is there any other programming that you are noticing this on? Please PM me with details so I can look into it. Thanks.
 

Shaun Gupta

Thread Starter
Well-Known SatelliteGuys Member
Dec 14, 2016
26
0
Warren, PA
Sent you a PM but I'll post it here just for other's reference:

Hi there - thanks for looking into this!

So I just tried Gotham and am seeing the same issue. I also just tuned in live (an infomercial) and am seeing it as well. It seems constant on this channel. The faster the talking, the more noticeable it is.

I can't tell you when this started unfortunately. I'm still catching up with programs from my old DVR (which died with all content lost) so haven't been watching FOX66 recordings for some time while I've been getting caught up (via streaming services). That said, I have a Gotham recorded from fairly early this year, and it seems to exhibit this too.

I don't recall this being a problem last year (2016) with my old DVR, but then I lost most of that year and have been streaming what I missed to catch up, so the last time I can verify things worked correctly would have probably been early 2016.

I don't know. I can't imagine it's my setup, as it doesn't make sense this is the only channel (or even video source) I've seen this on. (I watch other channels quite often and have never seen this anywhere else aside from one show a while back on another network, but that was confirmed an issue on the channel with other posters having the same thing). Your input is greatly appreciated.

Very puzzling, as I would imagine there would be other complaints if this was a provider/channel issue...but the fact it's not in other places should rule out my setup too. I don't get it.

Thanks again for the help!
 

Shaun Gupta

Thread Starter
Well-Known SatelliteGuys Member
Dec 14, 2016
26
0
Warren, PA
PM'ed back - I can't try OTA, but I'll check this channel at a relative's when I get the chance later this week to see if her setup encounters this also. Thanks!
 

goaliebob99

SatelliteGuys Master
Supporting Founder
Aug 5, 2004
14,481
517
-.-. .... .. -.-. .- --. ---
Keep me updated. I would also try swapping boxes out with another box as well and see if the problem follows the box or not. Are you hooking the reciver up via HDMI or some other type of connection?
 

Shaun Gupta

Thread Starter
Well-Known SatelliteGuys Member
Dec 14, 2016
26
0
Warren, PA
So I was at my mom's tonight for a bit, and sure enough, her 66 (also through DirecTV) does this lip sync issue as well. She's got completely different equipment to me, so I think that rules out equipment. We both are connected via HDMI, hers direct to the TV, mine through a stereo receiver that then connects to HDMI on the TV. Our DVR's are different models also.
 

Shaun Gupta

Thread Starter
Well-Known SatelliteGuys Member
Dec 14, 2016
26
0
Warren, PA
Alright, this is just odd. Just for kicks, I tried making the box switch up resolution from the native 720p to 1080i...and ever since, this is looking fine to me again. I don't get it. Maybe it's something with the 720p image processing, as I know most HD channels aren't in that format. But I think maybe we've figured out what's going on. Mom and I both have DirecTV and LG TV's (though different models). I'll have to play with it more and see how it performs in actual shows.
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top