721 "guide" button not working

JonUrban

JonUrban

Thread Starter
Supporting Founder
Supporting Founder
Sep 8, 2003
578
0
Eastern Connecticut
Very strange problem.

My 721 does not respond to pressing the GUIDE button. If I press MENU then get to the guide from there, it will work!?

Sometimes once I go through the above sequence, the guide button will begin to work again for a while.

It's not the remote, as it does the same thing with multiple remotes. If I reboot the 721, the guide button will work again for a while, but after some time it stops again.

Anyone else see this? Is there a remedy?

THANKS

:-jon

921
721
 
Stargazer

Stargazer

Supporting Founder
Supporting Founder
Sep 7, 2003
16,565
340
Western WV
I wonder if it is a software glitch. I have had issues where I had to reboot my receiver a few times lately.
 
navychop

navychop

Member of the Month - July 2014!
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2005
54,324
19,600
Northern VA
Check your batteries.
 
LER

LER

Supporter / Pub Member / Server Weenie
Sep 28, 2003
7,055
30
Round Rock, TX US
I think there is a memory leak or some such, and the way to fix it is a reboot of the box.

I've seen it when I've used the remote a lot.
 
JonUrban

JonUrban

Thread Starter
Supporting Founder
Supporting Founder
Sep 8, 2003
578
0
Eastern Connecticut
Thanks guys. I'll try an "unplug the thing" reboot. It's not the batteries, not only have I changed them, but it happens with multiple remotes.

I too thought the GUIDE button might be worn out (it does get a lot of use), but when I do a "pull the card" reboot, the guide button works for a few days.

Very odd.
 

Similar threads

caseyatbt
Replies
11
Views
2K
pacman
pacman
D
Replies
2
Views
1K
dbronstein
D
lzboy6
Replies
12
Views
773
pattykay
pattykay
P
Replies
2
Views
917
pacobun
P

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top