722 locks up when pressing 6-1-1

gretschdrum

gretschdrum

Thread Starter
SatelliteGuys Family
Nov 4, 2007
53
1
Hi Folks,

The subject title pretty much says it all. I tried checking signal strength on a few 129 transponders and the 722 froze. It never made it to the actual signal meter. Instead it froze on the last menu page (where the last 1 in the 6-1-1 sequence is pressed). The small tv screen in the top right corner was still present and it continued to show live tv however I could not get the menu graphics to disappear. I had to reboot and all is fine now. It doesn't happen every single time but it does happen frequently.

Anyone ever have this issue? Is it a known bug? I can tell you that it seems to happen more when I'm trying to access signal strengths on weak satellites.
 
KE4EST

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Aug 9, 2004
26,406
6,651
EM75xb
I noticed on the last one that I installed after it took its software update.
 
B

beliveauj

SatelliteGuys Family
Jul 17, 2006
36
0
Mine has also done it three times but only when i pushed the 6 1 1 buttons to fast.When i do it slow it's fine.
 
styxfix

styxfix

Supporting Founder
Supporting Founder
Oct 7, 2003
634
29
Pacific Coast
My 622 has done this all the time with L449 and continues to do it with the latest software L511. It only works after I do a reboot.
 
N

nomad_10002

Member
Dec 2, 2005
10
0
After the so called update, my 722 goes so slow when using menu buttons.Trying to find programs on my dvr is so slow now.
 

Similar threads

WilliamD2010
Replies
18
Views
2K
KKlare
KKlare
B
Replies
3
Views
956
bjersing
B

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top