722k Loosing all control

shorrock

Thread Starter
SatelliteGuys Family
Mar 20, 2007
71
0
Couldn't find a thread on this, so excuse me if It's up somewhere else.

Recently our 722k is dropping all control of the unit. Can't change the channel, dvr, menu, time shift, etc. disappear. It's like the unit goes into zombie mode. we have software version L750

Hard resetting (Unplugging, waiting one minute, replugging) solves the problem, but it's a pain to get to the plug in the system.

Starting to happen every night now, anyone have any suggestions?

Thanks,

Tom
 

3HaloODST

SatelliteGuys Master
Pub Member / Supporter
Jul 2, 2010
6,648
97
Earth
Is this TV1 or TV2? Are you using IR or RF? Have you tried changing remote addresses? Have you tried changing batteries? Have you tried changing remotes? If none of that fixes it, might need the receiver replaced.
 

rklimaszewski

SatelliteGuys Family
Nov 3, 2009
56
36
Old Lyme, CT
Both of my 722's (not K) have done this recently (both TV1 and TV2 on each). It's like there is a 15-30 second delay from the time you press a button on the remote for the receiver to respond--and then they are all queued up. I held the front power button down for 5 seconds to reboot to fix the issue.
 

shorrock

Thread Starter
SatelliteGuys Family
Mar 20, 2007
71
0
To Answer the questions:

Both TV1 and TV2 It Doesn't matter how long you wait; there's no menus or displays coming up.
Changed the RF remote about two months ago because of an issue with a neighbor.
Batteries were both replaced in January.

We do have an Over the Air tuner module installed.

I remembered something else from the first time this happened; the unit restarted and set itself to channel 101. I had to unplug it to restore the situation.
 

skierrob

SatelliteGuys Pro
Sep 4, 2004
226
4
I have a 722k and ota module and twice in 3 days now no response from my remote till I reboot the 722. Normally use a harmony when it didn't work I grabbed the dish remote and still no response.
Then today it wouldn't respond and then after 30 seconds or so it did all the commands at once like they were queued just like someone else said .
It's getting frustrating.
 

budda

SatelliteGuys Pro
Mar 21, 2006
593
94
Oconomowoc
I have had this happen as well . Two different 722k's both tv1, both have OTA mod's. At different times. Front Panel reset does the trick. I have noticed it is while there is recordings accruing. Which to be honest would be almost always. When I reset it splits the recording. I loose a little bit. While not confirmed started after 750 for me. Peace
 

mdavej

SatelliteGuys Pro
Sep 19, 2010
971
47
Southeast
There is a known issue with OTA causing lockups in L750. I've been able to avoid it by making sure neither TV1 or TV2 are ever on an OTA channel.
 

Jim5506

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Oct 19, 2004
7,820
2,790
Lubbock, Texas
I was watching the local PBS station last night, which has signal issues since it is off axis from all the other transmitters in the area. This causes occasional pixelation on this OTA channel and last night it was locking up my 722k.

After I changed to a satellite channel, twice I lost all remote control of the receiver. Pressing menu got me a blank screen both times, but only pressing the reset button would fix it, so I changed the OTA channel to a known strong channel and the problem did not re-occur.

It seems that flakey OTA channels will scramble the brains of the 722k, just don't leave your OTA tuner on such a channel.

I have had the same problem with other digital tuners, my old Samsung tuner would occasionally find a channel that gave it indigestion, too.
 
Top