811/265 Remote problem.

C

Craig Henrikson

Thread Starter
SatelliteGuys Family
Jan 26, 2004
105
0
I had my remote programmed to use address 2 with the 811. Comes the download -- no response to the remote. Seems there is a software problem that now prevents the 811 from changing remote addresses :(

My CSR checked it out and they admit that this is a new problem - which should be corrected by 266. As a test, try to change your remote address :D

See my message below for a possible fix - IF you have the problem - many have not had any problem.

Also - the s-video problem seems much worse :no

Enjoy!

Craig
 
normang

normang

SatelliteGuys Pro
Dec 4, 2003
180
0
You have to wonder with all the fixes this code needs, how they somehow altered the code that controls the remote channel function. I can't even see how it could be remotely connected to the parts of the code that need fixing.
 
S

sirlurkalot

SatelliteGuys Family
Feb 24, 2004
86
0
Corona, CA
I'm assuming the after pressing the front panel sysInfo button the screen shows 2 as the remote channel?

If it shows 1 (or anything other than 2!), then you'll need to reset the remote.

Press and hold SAT button on the remote until all lights light up.
Press 1 (or the remote number you want from 1 to 16) and then the # button and then the REC button.

See if the sysinfo screen changes (or the remote now works!)

This is *not* meant as an insult to your intelligence, just a guess that that update might have reset you remote address to the default "1".

Hope it helps.
 
C

Craig Henrikson

Thread Starter
SatelliteGuys Family
Jan 26, 2004
105
0
It shows 1 on the sysinfo screen. It had been 2. 265 set it back to 1 and it cannot be changed.

The procedure you suggest is just what the CSR tried. Didn't work. He then took a couple of minutes off (I assume to try it there) - and came back to say that it is a software problem associated with 265 - that will be fixed in 266.

Craig
 
GaryPen

GaryPen

Rich or poor, it's good to have money.
Supporting Founder
Craig Henrikson said:
It shows 1 on the sysinfo screen. It had been 2. 265 set it back to 1 and it cannot be changed.

The procedure you suggest is just what the CSR tried. Didn't work. He then took a couple of minutes off (I assume to try it there) - and came back to say that it is a software problem associated with 265 - that will be fixed in 266.

Craig

Don't worry. They'll fix it in 266. !sadroll

Of course, it will add a new bug that causes your TV to burst into flames, and one that emits an unltrasonic signal causing your dog to relieve himself twice a day on your carpet. (Don't worry. They'll fix those in 267.)
 
C

Craig Henrikson

Thread Starter
SatelliteGuys Family
Jan 26, 2004
105
0
Gee- That explains why the dog is acting that way -- and I think I smell smoke! ;)

Craig
 
Bobby

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
63,885
16,902
Rohnert Park, CA
I took the download and my remote is on address 2. Nothing changed for me, the remote still works. Something fishy here......
 
C

Craig Henrikson

Thread Starter
SatelliteGuys Family
Jan 26, 2004
105
0
Is it possible that there are somewhat different versions of the update? The CSR wanted all my receiver ID information, the Smartcard # etc.

Craig
 
StevenD

StevenD

Supporting Founder
Supporting Founder
Nov 18, 2003
3,412
436
n
Does this mean v2.65 is out????
 
waltinvt

waltinvt

Supporting Founder
Supporting Founder
Feb 16, 2004
3,439
1
Vermont
Bobby said:
I took the download and my remote is on address 2. Nothing changed for me, the remote still works. Something fishy here......

There is. I can't check out 265 until I quit work but this happened to my 811 last week. Couldn't turn it on or anything. Then I hit the "info" button on the receiver and the screen came up showing the address as "1" when it had been at "2" before. Real pain because I'd rpogramed my learning remote with all the 811 functions for address # 2. I redid it all and haven't had the problem since.......but like I said, I haven't checked out what 265 did either.
Walt
 
C

Craig Henrikson

Thread Starter
SatelliteGuys Family
Jan 26, 2004
105
0
Walt -- I'm really interested in what you find. Did you reprogram the learning remote to address one, or were you able to reset the 811 to address 2? My original Dish silver remote does just as it should, and does change it's address in response to the setup instructions - but the 811 doesn't respond at all.

Craig
 
W

WeeJavaDude

SatelliteGuys Pro
Sep 25, 2003
766
0
SoCal
Craig Henrikson said:
Is it possible that there are somewhat different versions of the update? The CSR wanted all my receiver ID information, the Smartcard # etc.

Craig

No... 265 is one version of code.. They would never release two code bases at the same version. That would be a support nightmare.
 
S

sirlurkalot

SatelliteGuys Family
Feb 24, 2004
86
0
Corona, CA
Just went home for lunch and checked this out.

Mine is now at 265, and I cannot change the remote address from 1 (tried for 2 and 3 then gave up).

The problem is definitely as a result of the "upgrade". Doesn't affect me, but still.....

Jeez, has Dish ever heard of the phrase "regression testing"???

I think not.
 
waltinvt

waltinvt

Supporting Founder
Supporting Founder
Feb 16, 2004
3,439
1
Vermont
Craig Henrikson said:
Walt -- I'm really interested in what you find. Did you reprogram the learning remote to address one, or were you able to reset the 811 to address 2? My original Dish silver remote does just as it should, and does change it's address in response to the setup instructions - but the 811 doesn't respond at all.

Craig


Craig,
I'm wracking my brain trying to remember the sequence of events. I know I couldn't get the 811 to turn on. Thought it had died. I also have my 508 hooked to the same monitor and that was working fine. Seems like I tried turning on the 811 both with my learning remote and the origional Dish remote with no luck. I then unplugged the unit for a few minutes but that didn't help either. I think I also tried holding the power button on the receiver too. At that point I was getting pretty frustrated. Went outside and kicked the cat around the yard a few times and when I came back it, I noticed the blue light had come on. Neither remote worked though, so I checked the info screen and the address was set back to "1". I just changed it back to "2" and everything worked ok again.

Now I've since had a chance to quickly check out the 265 upgrade and I did get it. It DID NOT change my address back to "1". I was a little apprehensive from what others have been posting today about NOT being able to get the address # changed back. That would cause me a lot of problems since I also run a 508. Plus it was a pain learning all the address "2" codes to my learning remote for the 811.

Walt
 
waltinvt

waltinvt

Supporting Founder
Supporting Founder
Feb 16, 2004
3,439
1
Vermont
sirlurkalot said:
Just went home for lunch and checked this out.

Mine is now at 265, and I cannot change the remote address from 1 (tried for 2 and 3 then gave up).

The problem is definitely as a result of the "upgrade". Doesn't affect me, but still.....

Jeez, has Dish ever heard of the phrase "regression testing"???

I think not.

Don't take this as an insult but did you try pointing the remote at the receiver and press the "record" button ? I know when my address changed back last week (see other thread) that's one of the things I forgot to do while trying to change it back.
Walt
 
R

redline65

SatelliteGuys Family
Jan 29, 2004
114
0
Little Elm, TX
This is terrible news if the address goes back to 1. My neighbor and I had remote wars back and forth after he got his 811 receiver. I finally read the manual and figured out how to change the remote address, so if we are both back on 1 it's back to remote wars. My wife will be furious once again.
 
S

snathanb

Supporting Founder
Supporting Founder
Feb 26, 2004
2,580
1
DFW
sirlurkalot said:
Jeez, has Dish ever heard of the phrase "regression testing"???

Sure they have... what you think we are doing right now? :cool:
 
C

Craig Henrikson

Thread Starter
SatelliteGuys Family
Jan 26, 2004
105
0
redline65 said:
This is terrible news if the address goes back to 1. My neighbor and I had remote wars back and forth after he got his 811 receiver. I finally read the manual and figured out how to change the remote address, so if we are both back on 1 it's back to remote wars. My wife will be furious once again.

Let's see if yours did reset. Several people have reported that there was not a problem - they did not have a reset. Although, Dish told me there was a software problem - but if I am the only one then I think I need a new 811 :confused:

Craig
 

Similar threads

prsat
Replies
4
Views
1K
Miner
M
R
Replies
1
Views
1K
ROLLTIDE
ROLLTIDE
T
Replies
24
Views
4K
JohnDoe#2
J
scott5626
Replies
80
Views
11K
Skip Laughlin
S

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top