811 - Border on DVI pic on Samsung DLP

R

ride525

Thread Starter
SatelliteGuys Pro
Sep 7, 2003
443
0
SF Bay Area, California
I just "upgraded" my 6000 receiver to 811. DVI input has a small (about 1" on all sides) border on the picture on my Samsung DLP.

Any thoughts on this....
 
R

ride525

Thread Starter
SatelliteGuys Pro
Sep 7, 2003
443
0
SF Bay Area, California
going to answer my own question...

changed 811 output to 720p and no DVI border now.....

interesting, the 6000 receiver worked better at 1080i....

oh well......

EDIT: SEE POST #8 BELOW.
 
BFG

BFG

SatelliteGuys Master
Supporting Founder
Mar 2, 2004
8,207
0
Orlando
Yeah the 720p output on the 811 is crap. You might wanna switch to a componet hook up so you can use the 1080i output on the 811.
 
R

ride525

Thread Starter
SatelliteGuys Pro
Sep 7, 2003
443
0
SF Bay Area, California
I found that the 720p output worked better for me on the 811 with my Samsung DLP TV on DVI.

With the 6000, the 1080i seemed better with the Samsung TV.

EDIT: SEE POST #8 BELOW.
 
O

Oakenshld

SatelliteGuys Family
Jan 20, 2004
83
0
ride525 said:
I found that the 720p output worked better for me on the 811 with my Samsung DLP TV on DVI.

With the 6000, the 1080i seemed better with the Samsung TV.

ride525, I have a Samsung DLP HLN437W and I do not have this problem on mine with the 811 using DVI. Sometimes mine will 'freak out' on 1080i with some double imaging, but going to 720p then back to 1080i seems to fix it for me. I would try hooking up the components and see if that works better than the DVI for 1080i. I can tell you that your Sammy has a MUCH better scaler than the 811 and even though your Sammy's native is 720p, it will look MUCH better getting a 1080i signal from the 811 and scaling it itself. After you hook up the components, try some image adjustments, left then right from the HDTV menu. Turn it off and rehookup the DVI, that may take care of the problem. Cant hurt to try.
 
B

Broadband Lab Rat

SatelliteGuys Family
Nov 10, 2003
63
0
Alabama
I agree that on my HLN507W Samsung DLP and 811, the PQ is much better on 1080i material when the 811 is set to 1080i and let the set scale it to 720p.

The only time 720p looks better in my setup is when the broadcast is in 720p.

Also, I get noticably better resolution on native HD program content with DVI over component.

I run 1080i DVI from my 811 to my DLP most of the time, and I have not seen the border problem that you describe. It sounds like overscan is not properly adjusted on the Sammy. You can adjust it from the service menu, and it's best to have a source like the AVIA disk or video essentials. There is detailed info on this in the AVS forum at http://avsforum.com.

Cheers,
 
R

ride525

Thread Starter
SatelliteGuys Pro
Sep 7, 2003
443
0
SF Bay Area, California
Oakenshld said:
ride525, I have a Samsung DLP HLN437W and I do not have this problem on mine with the 811 using DVI. Sometimes mine will 'freak out' on 1080i with some double imaging, but going to 720p then back to 1080i seems to fix it for me.

Sometimes mine "freaks out" and double images when I'm on OTA digital. But when I turn it back to a satellite channel, it goes back to a nice single picture. And I'm still on 720p, since the 1080i gave borders with my 811 and Samsung HLN 437.
 
R

ride525

Thread Starter
SatelliteGuys Pro
Sep 7, 2003
443
0
SF Bay Area, California
Well, I may have had some misinformation above....

Today I checked, and I'm on 1080i with no border problem. The border appears on 720p.

I guess I messed up with my posts above and got it backwards yesterday...
 
gpflepsen

gpflepsen

Supporting Founder
Supporting Founder
Sep 8, 2003
3,292
296
SE NE
My HLM507W has the boarder on 480p. No boarder in 1080 or 720.
 
Carl B

Carl B

Supporting Founder
Supporting Founder
Dec 13, 2003
920
0
Arvada, CO
Ditto everything that Broadband Lab Rat said. I have the same setup and same results.
 
R

ride525

Thread Starter
SatelliteGuys Pro
Sep 7, 2003
443
0
SF Bay Area, California
Actually I changed the TV Aspect on the Samsung DLP for the 720p setting from the default of Wide(PC) to Wide(TV) and that fixed everything. Both 1080i and 720p now fill the screen.
 

Similar threads

C
Replies
4
Views
3K
long_time_DNC
long_time_DNC
J
Replies
20
Views
3K
skidog
S
S
Replies
37
Views
6K
racer4551
R
T
Replies
12
Views
3K
timclark
T
G
Replies
14
Views
2K
mike_johnson
M

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top