811 Dolby Digital ; Program Guide?

L

luckycat

Thread Starter
Supporting Founder
Supporting Founder
Sep 9, 2003
291
0
Michigan
I have the latest rev of sw in the 811, and still I am unable to use Dolby Digital output to my Kenwood receiver. I got a response from ceo@dishnetwork.com about this when I wrote to them about 3 months ago...someone called me and said that it was a known software issue that would be fixed in an upcoming release... OK so that was 3 months ago. Now what? I read through the posts from the latest Tech Chat, but didn't see anything about Dolby Digital problems with some receivers... My toslink / AC3 signals work great with all of my other equipment (including my 4900, DVD player and used to work with my 6000 before I "upgraded" to the 811). I'm starting to wonder if this is a hw problem or a sw problem??!

Second question - when I switch over to the 811 at any time after I haven't touched it in 24 hours or so and change the channel I need to wait for the program guide to be retrieved. Is this normal?

Thanks
 
GaryPen

GaryPen

Rich or poor, it's good to have money.
Supporting Founder
1. Some people have complained about not getting DD with certain receivers. I have no problem with my Sony ES receiver. Some who were having problems needed to change some setting in the receiver to get it to work. Also, you need to select the right choice in the 811 Dolby Digital setup menu, as well.

2. The guide problem you are having is indeed "normal" for the 811. It's a painfully annoying bug that may be fixed in a future sw update. I don't think they mentioned that one in yesterday's Tech Chat.
 
W

WeeJavaDude

SatelliteGuys Pro
Sep 25, 2003
766
0
SoCal
GaryPen said:
1. Some people have complained about not getting DD with certain receivers. I have no problem with my Sony ES receiver. Some who were having problems needed to change some setting in the receiver to get it to work. Also, you need to select the right choice in the 811 Dolby Digital setup menu, as well.

2. The guide problem you are having is indeed "normal" for the 811. It's a painfully annoying bug that may be fixed in a future sw update. I don't think they mentioned that one in yesterday's Tech Chat.

I am sure there are more bugs fixed on the upcoming software release other than the dark video. My guess they will attempt to address some guide issues.. From a software point of view. They put the feature in and know they seem to be trying to clean it up. This is typical, but I will have to admit they did not do what I would consider a good first attempt. Was to fragile in my opinion.
 
S

snathanb

Supporting Founder
Supporting Founder
Feb 26, 2004
2,580
1
DFW
luckycat said:
if this is a hw problem or a sw problem??!

Second question - when I switch over to the 811 at any time after I haven't touched it in 24 hours or so and change the channel I need to wait for the program guide to be retrieved. Is this normal?


Both my 811 and 311 do this. I don't think that is a bug... (since both my dishnet stbs do it), I think it is just the way the program guide works for dish.
 
S

snathanb

Supporting Founder
Supporting Founder
Feb 26, 2004
2,580
1
DFW
GaryPen said:
2. The guide problem you are having is indeed "normal" for the 811. It's a painfully annoying bug that may be fixed in a future sw update. I don't think they mentioned that one in yesterday's Tech Chat.

Are you sure? I don't think he was referring to the "checking for satellite signal" bug (that indeed was not mentioned at the Tech Chage :mad: ), but just the normal guide download that occurs once a day or so.
 
GaryPen

GaryPen

Rich or poor, it's good to have money.
Supporting Founder
snathanb said:
Are you sure? I don't think he was referring to the "checking for satellite signal" bug (that indeed was not mentioned at the Tech Chage :mad: ), but just the normal guide download that occurs once a day or so.

It also downloads the guide when selecting guide after watching OTA for a while. (It does on mine.) It also dl's when turning it on, when going to the guide after being on overnight, and maybe every time someone flushes a toilet.

Why doesn't the guide only do a full dl overnight, or when scanning to a future time that reaches the end of it's current memory? And, why not have it do this silently in the background, instead of being so disruptive? Those just seem like logical, user-friendly ways to do it.

It would be great if these guys can clean up their HW/SW act. I hope the good vibes emitted during the recent chat will be a true taste of things to come, and not another unfulfilled tease.
 
L

luckycat

Thread Starter
Supporting Founder
Supporting Founder
Sep 9, 2003
291
0
Michigan
Right GaryPen you got it - the specific issue I was referring to was one you leave it on overnight, then go to the guide...the unit retrieves the program guide. Highly annoying, but at least it's better than the checking sat signal problem that we had before!

I am pretty sure I have everything setup correctly on my receiver... I'm bummed that I can't use Dolby Digital yet with the 811, but the picture quality is great when it's working...

Thanks all for your responses. I'll hang in there for a new sw release, and keep a close eye on DTV HD TIVO and VOOM's future DVR offerings...if something comes up that I can afford with OTA/Sat HD DVR capabilities at a reasonable price point I'm jumping on it. I hope that can be a 921, once the bugs are taken care of, but if not so be it.
 
Rlanham

Rlanham

SatelliteGuys Pro
Jan 22, 2004
281
4
I have always had flawless Dolby Digital with my 811. I have never had any dropouts or lockups. :up

I do hate the guide downloading everytime I turn the receiver on after pressing the guide button. Sometimes I even have to do a hard reset if it doesn't download the guide the 1st time, it keeps cycling in a loop. :down
 
SRW1000

SRW1000

SatelliteGuys Pro
Jan 26, 2004
286
0
Wisconsin
I've never been able to get Dolby Digital on my 811, although I was getting a PCM signal just fine.

The last time a talked to Tech support about it, they said that it must be a defective receiver, although I had also heard that it was something that was supposed to be corrected with a future software update.

Scott
 
W

WeeJavaDude

SatelliteGuys Pro
Sep 25, 2003
766
0
SoCal
luckycat said:
I am pretty sure I have everything setup correctly on my receiver... I'm bummed that I can't use Dolby Digital yet with the 811, but the picture quality is great when it's working...

I tried to start a thread on people that have DD not working, but nobody replied. I will start another one. You should add to it with specific make and model and maybe Dish will see it and it might help them track down some units that have the incompatability. I have a Pioneer Elite and it is working fine.
 

Similar threads

R
Replies
1
Views
992
RobertsD
R
J
Replies
2
Views
1K
WeeJavaDude
W
J
Replies
9
Views
1K
ShadowEKU
S
D
Replies
45
Views
6K
HDTV Rookie
H
C
Replies
5
Views
2K
GaryPen
GaryPen

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top