811 giving me trouble, need help.

  • WELCOME TO THE NEW SERVER!

    If you are seeing this you are on our new server WELCOME HOME!

    While the new server is online Scott is still working on the backend including the cachine. But the site is usable while the work is being completes!

    Thank you for your patience and again WELCOME HOME!

    CLICK THE X IN THE TOP RIGHT CORNER OF THE BOX TO DISMISS THIS MESSAGE

tonyp56

SatelliteGuys Pro
Original poster
Supporting Founder
May 13, 2004
799
0
Tulsa, Oklahoma, United States
Hello,

My 811 (software P380) is doing something that is pissing me off. If I try to select OTA channel, it is locking up on me and rebooting. I can select ONE, that's 1 OTA channel with no problems, but if I try to channel up/down, directly punch in channel number on remote, and/or use EPG to select a different OTA channel my 811 freezes, reboots, and then spends 2-5 minutes acquiring satellite signal and downloading guide data--which is stupid in my opinion, why does this take so long?--.

I found that even if I go into the menu and try to add DTV stations, my 811 locks up there too.

Haven't really been messing with OTA channels lately until I got 380 software, so I don't know how long my 811 has been doing this, but at least since P380.

Anyone? any ideas, has anyone else seen this?

Satellite channels work fine, no issues there, just OTA.

Thanks
 
Last edited:
You might want to try disconnecting the OTA antenna, repeat the DTV scan to clear the matrix, then reconnect the antenna and rescan. That has helped others with certain OTA problems...
 
yep. Just had it do that to me the other day. I switched from DishPro to Legacy LNB's and my OTA got all screwed up. Unplugged OTA, ran scan, powered down and hooked OTA back up and rescanned. Worked great since then :)
 
I'm in the Oklahoma City area, and I still have one 811 connected to an OTA antenna. All the digital channels come in without any problems. Same with the 211. Try that re-scan procedure.
 
Will do, thanks

I tried clearing out all of my OTA channels, then rescanning them, but I guess I didn't do enough steps to solve this problem.

Okay, off to remove OTA antenna and rescanning channels
 
Just an update--sorry, been busy so haven't posted back--anyways, i did what everyone said, and it worked for a little bit but now it is doing it just like before.

Any ideas? If not, well, I guess I'll wait until DIsh fixes it, and/or until I upgrade to another receiver.

Thanks for the info everyone.
 
My 811 has been funky ever since I moved it after installing my 622 where the 811 was. Mine is plagued with the "no info" in every block in the EPG problem even after it tries to update itself. A soft reboot always fixes it, but only for a couple of days. FWIW, I never connected an OTA antenna to the 811 in its new location but the channels I scanned-in are still there. That might be contributing to the problem. I'm not sure I want to clear them however as I may not be able to rescan them back in if I ever do connect OTA to this receiver. (Long story related to fringe reception problems. The 622 is OTA marginal at best as well.)

I expect E* will replace the 811s at some point with 211s or some other MPEG-4 model al low or no cost to the sub., then move all the current M-2 channels to M-4 for added BW. I can wait for that.


BRgds...
 
Last edited:
And as far as me upgrading, Dish can count on that all they want, but I won't do it until I can do it for nothing for the 211 and very, and i mean very cheap for the 622 or future HD-DVR. $199 to lease, no thanks!

My feeling is, if they couldn't get the 811 right in the last three or so years that I've had my 811, then why the hell would I want to upgrade to a "new" receiver? More or less, all I would really receive is New problems.

What my 811 is doing now, is an irritant, but livable for now. But I won't run out and spend my $ on another Dish P.O.S. because I've learned, all of there receivers have major problems, and they are too slow to fix em.
 
tonyp56 said:
And as far as me upgrading, Dish can count on that all they want, but I won't do it until I can do it for nothing for the 211 and very, and i mean very cheap for the 622 or future HD-DVR. $199 to lease, no thanks!

My feeling is, if they couldn't get the 811 right in the last three or so years that I've had my 811, then why the hell would I want to upgrade to a "new" receiver? More or less, all I would really receive is New problems.

What my 811 is doing now, is an irritant, but livable for now. But I won't run out and spend my $ on another Dish P.O.S. because I've learned, all of there receivers have major problems, and they are too slow to fix em.

My feelings exactly !! :up
 
***

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Latest posts