811 IR remote problems, intermittently stops responding

Rlanham

Rlanham

Thread Starter
SatelliteGuys Pro
Jan 22, 2004
281
4
Is anyone still having problems with their IR 811 remote stopping working
intermittently after the upgrade. It seems I have to do a receiver reset, almost nightly. It works to turn it on, then after it is idle for a few minutes, will not respond at all. I works fine the rest of the night then. Sometimes it fixes it self. I know alot of people had experienced this problem before the upgrade.
 
The Big Wood

The Big Wood

SatelliteGuys Pro
Dec 21, 2003
257
0
NE Georgia
Are you using a universal remote? I programmed my universal and it would intermittently not work. Then it just stopped responding, period. Everything else would work on the universal except the 811. I went to find my 811 remote to see if it would work.

I found that something was leaning on one of the buttons on the original remote. Since the 811 remote transmits in UHF, it was sending a signal to the 811 causing the receiver to not accept other signals. In short, locate your original remote and make sure nothing is pushing the buttons on it.

My 811 has not acted up since the Sunday of last week with the remote's operations.

Anthony
 
A

aquabuick

New Member
Feb 27, 2004
1
0
Rlanham,
I am experiencing the same remote problem. I have had the 811 for 2 months now. I first noticed after about a month. The remote would take several button pushes to do anything then not do anything at all. At first I thought it was just the batteries, so I replaced them and it still acts up. I have tried hard resets and it will work a couple of times, and then stop responding. I am currently using my remote that came with my old 4700. I am not sure if it is a remote problem or a receiver problem as their doesn’t seem to be a lot of people with this problem, or most are just using a universal remote.

If anyone can offer any insight to this, please do!
 
Z

zambiaman

Member
Feb 9, 2004
9
0
Rlanham said:
Is anyone still having problems with their IR 811 remote stopping working
intermittently after the upgrade. It seems I have to do a receiver reset, almost nightly. It works to turn it on, then after it is idle for a few minutes, will not respond at all. I works fine the rest of the night then. Sometimes it fixes it self. I know alot of people had experienced this problem before the upgrade.

Hi,

Actually I initially had trouble getting my 811 to work at all with my universal (MX500) remote. After I learned the codes from a IR remote for an older 301, the 811 responded perfectly to my universal.

Today, a couple of hours ago, it stopped responding to my universal. It responds just fine to the UHF Pro remote that came with it.

One of the posts above mentioned a button stuck on a UHF remote, that might prevent the 811 from responding to the IR universal. My neighbor has a 522 receiver. His remote address is different than mine. If he has a button stuck on his remote, would my 811 refuse to respond to my IR remote?

Would appreciate any suggestions.

Regards,

Zman
 
S

snathanb

Supporting Founder
Supporting Founder
Feb 26, 2004
2,580
1
DFW
Do you have the UHF remote antenna connected? If so (and you aren't interested in using the UHF remote), disconnect it. It will make it much less like that you are picking up stray signals from somewhere else.
 
Rlanham

Rlanham

Thread Starter
SatelliteGuys Pro
Jan 22, 2004
281
4
snathanb said:
Do you have the UHF remote antenna connected? If so (and you aren't interested in using the UHF remote), disconnect it. It will make it much less like that you are picking up stray signals from somewhere else.

Good idea, I will try that.. Thanks..
I am only about 10-feet away from the receiver anyway.
 
Z

zambiaman

Member
Feb 9, 2004
9
0
snathanb said:
Do you have the UHF remote antenna connected? If so (and you aren't interested in using the UHF remote), disconnect it. It will make it much less like that you are picking up stray signals from somewhere else.

Hello,

Thanks for your suggestion. I disconnected the antenna, but still no response from the IR remote. It won't even respond to the IR remote that came with my 522. And this is the remote that I originally used to teach my universal with.

I am going to try the Teach Remote function that someone else suggested here recently.

With the antenna disconnected the RF remote does not work either unless I go right up to the receiver itself. So I put it back on.

Thanks again.

Zman
 

Similar threads

B
Replies
4
Views
917
benchtechjohn
B
CubsWin
Replies
2
Views
1K
MattG@DISH
MattG@DISH
geekbass
Replies
10
Views
2K
geekbass
geekbass
D
Replies
8
Views
1K
douweb
D
B
Replies
6
Views
1K
bigdaddy65
B

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top