811 Program Guide Crippled with 265 "Update" (1 Viewer)

tough_dog

Thread Starter
New Member
Mar 1, 2004
4
0
With software version 264 I was finally able to look ahead more than 24 hours on the 811 program guide. The 265 "update" crippled my guide. After going through the 15 sec download screen everytime it is turned on, I can look ahead at most 2 hours, with No Info displayed beyond that. The Guide does not update either if left displaying No Info region. Has anyone else experienced this ?

Cheers.
 

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
61,226
14,142
Rohnert Park, CA
tough_dog said:
With software version 264 I was finally able to look ahead more than 24 hours on the 811 program guide. The 265 "update" crippled my guide. After going through the 15 sec download screen everytime it is turned on, I can look ahead at most 2 hours, with No Info displayed beyond that. The Guide does not update either if left displaying No Info region. Has anyone else experienced this ?

Cheers.

I don't have that problem at all. I just turned my TV on, went to guide and it downloaded the latest info and goes out for well over a day. This seems to be an 811 selective problem. Not all of us have it.
 

Charles Lapple

SatelliteGuys Family
Sep 14, 2003
55
0
tough_dog said:
With software version 264 I was finally able to look ahead more than 24 hours on the 811 program guide. The 265 "update" crippled my guide. After going through the 15 sec download screen everytime it is turned on, I can look ahead at most 2 hours, with No Info displayed beyond that. The Guide does not update either if left displaying No Info region. Has anyone else experienced this ?

Cheers.

Just started in the last three days. Hold the power button for 5 seconds, to reboot. That solves the problem. Pain in the butt!
:down
 

Freya1

SatelliteGuys Family
Mar 26, 2004
44
0
at home OR at work
Tough Dog,
That same thing happened to me as well. It happened Friday 3.26.04. All I did was give it a hard reset. I consider a hard reset to be disconnecting the SATELLITE IN cable and unplugging the unit from the wall outlet.(and removing the SmartCard, if not embedded in recvr). Leave it sit for 2-3 minuts, clearing any excess voltage from the capacitors. Then go ahead and re-connect the SATELLITE IN cable and plug it in.
After I had done that, I did a check-switch. I then backed outta all the menus and it started downloading program-guide info. All better. I have not had to do that procedure since, and my EPG is working fine again. Good Luck
-Freya1
 

AcuraCL

SatelliteGuys Pro
Jan 7, 2004
345
0
Freya1 said:
Tough Dog,
That same thing happened to me as well. It happened Friday 3.26.04. All I did was give it a hard reset. I consider a hard reset to be disconnecting the SATELLITE IN cable and unplugging the unit from the wall outlet.(and removing the SmartCard, if not embedded in recvr). Leave it sit for 2-3 minuts, clearing any excess voltage from the capacitors. Then go ahead and re-connect the SATELLITE IN cable and plug it in.
After I had done that, I did a check-switch. I then backed outta all the menus and it started downloading program-guide info. All better. I have not had to do that procedure since, and my EPG is working fine again. Good Luck
-Freya1

Hmmm, that's a "hard reset"? Sounds more like an exorcism ....
 

Freya1

SatelliteGuys Family
Mar 26, 2004
44
0
at home OR at work
Yes It is actually. It does sorta sound like an exorcism doesnt it. If only those damn demons would leave the 811 alone.
But seriously, that is a hard reset. Turning the power off by pressing the power button is a soft reset.
-Freya1
 

Pb ft.

SatelliteGuys Family
Mar 27, 2004
36
0
GaryPen said:
What would you call throwing the annoying POS out of a thrid floor window?

It's called the drop test. Usually only works with vacuum tube equipment. ;)
 

Foxbat

Addicted to new HW
Supporting Founder
Lifetime Supporter
Nov 25, 2003
15,511
7,521
Michiana
Boy, I guess none of you had an early 6000 receiver. I've had my 811 for two days now, and the issues are no more annoying than the 6000 bugs were in the beginning. The 6000 still has issues with the EPG, far more annoying than the 811 as far as I've noticed.

If you want to throw it out a window, let me know, and I'll catch it on the way down and give it to someone who wants a Dish HD/OTA receiver. :)
 

The Big Wood

SatelliteGuys Pro
Dec 21, 2003
257
0
NE Georgia
I experienced the same problem on Saturday I believe. The 811 only displayed 2 hours of data and the "No Info" never updated. After saying a few choice words, I got out of the program guide and went back immediately. Everything was fine once I went back into the guide. I haven't seen this issue again, but then again I haven't watched much TV since then.
 

CodePig

Member
Mar 6, 2004
7
0
Mammoth Lakes, California
Me too...I first noticed it on my 811 last week, and it's persisted ever since.

I posted the thread "Anybody Else's Guide and Themes Messed Up?" and followed-up on the suggestions I received, to no particular avail.

So what do we do, boys and girls? Call DN and bitch? Do they monitor this forum? Do they care?? The Guide is pretty important, and it's seriously degraded right now...

--Ed.
 

tough_dog

Thread Starter
New Member
Mar 1, 2004
4
0
Problem Solved with Hard Reset

Thanks to all who suggested resetting the receiver.

Yes, turning off the power (unplugging) for a few seconds solved the problem. When the receiver was powered up it downloaded a new program guide which displays out to 40+ hours. Program guide seems to be working OK now. Receiver will still not properly turn itself on using the timer - must leave the receiver turned on so the timer can change channels when recording programs.
 

Limey_Tim

New Member
Mar 28, 2004
1
0
I'm having a variant of this problem. Soft or Hard Reset both restore the EPG and the Themes...but only temporarily. Sometime later (maybe minutes, maybe hours) going into the EPG or Themes result in it attempting to download the info again...it'll download the EPG but only for the current hour and the Themes just loops. Hard or Soft reset fixes it...until a short time later...coda

I'm now to Dish - what's the preocess for getting these things fixed? I called it in and they said they logged it, but how do we know whatthe status is, when it's going to be fixed or IF it's going to be fixed?

Any advice for me?

Thanks
Tim
 

NightRyder

1978 Y88 T/A 6.6 4 spd 1978-2020 RIP
Supporting Founder
Sep 9, 2003
3,545
8
NW Oregon
Limey_Tim said:
I'm having a variant of this problem. Soft or Hard Reset both restore the EPG and the Themes...but only temporarily. Sometime later (maybe minutes, maybe hours) going into the EPG or Themes result in it attempting to download the info again...it'll download the EPG but only for the current hour and the Themes just loops. Hard or Soft reset fixes it...until a short time later...coda

I'm now to Dish - what's the preocess for getting these things fixed? I called it in and they said they logged it, but how do we know whatthe status is, when it's going to be fixed or IF it's going to be fixed?

Any advice for me?

Thanks
Tim

The process works like this. You wait, the fix might or might not be in the next software update from dish. If not, then it might be in the next one or the next one or.............. :yes

NightRyder
 

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
61,226
14,142
Rohnert Park, CA
NightRyder said:
The process works like this. You wait, the fix might or might not be in the next software download from dish. If not, then it might be in the next one or the next one or.............. :yes

NightRyder

Tune in to the July Charlie Chat for the answer.... :)
 

Kevin_Texas

Supporting Founder
Supporting Founder
Sep 26, 2003
258
0
Burbs of Dallas Texas
I am also noticing the same problems as Limey_Tim.

Last night when I pulled up the guide the info was not for the
station I was wanting. For example I was looking at the info
for HGTV but the info was for FoodNetwork. What the (*)*&.

The guide has got worse since the last software upgrade.

I am having to do a hard rest to correct the problem :mad:
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top