811 Trouble (1 Viewer)

nascarman3_8

Thread Starter
New Member
May 7, 2006
4
0
I have an 811 HD receiver and ever since my install back in Jan. I've had to reboot it at least once a month. It goes to trying to "trying to acquire satelite" msg and switch test only indicates 1 instead of normal 3. So I unplug it for 10 or so seconds and it works fine after it goes thru reboot. Well lately it has gotten worse to the point where I gotta do it almost every day now. So I call Dish support and they say it's a problem with my receiver's software that they're aware of and working on an update but couldn't give me any idea when it will be done. Is anyone else having this trouble? It is extremely irritating as I do alot of timed recording for when I'm not home and my last 2 recoding have been blank because receiver failed again! Dish is absolutely refusing to do anything but tell me to unplug/replug the receiver which is getting ridiculous. They tell me I have to pay $49 to upgrade to the mpeg4 receiver plus pay for the HD programming. And if I don't get the HD pkg I still have to pay $6 a month just to have the ability to get HD programming. Which doesn't make any sense because if I don't get the HD pkg with my current receiver I don't have to pay that $6 charge. What's the difference??? Even if I downgrade to a non-HD receiver they still will charge me $49 for that!!! Is Dish always like this where they do absolutely nothing to try to appease their customers? Sorry if I'm rambling but it's pretty frustrating. Thanks!
 

RobertsD

SatelliteGuys Pro
Nov 22, 2005
443
0
Layton, UT
If other people are not having this problem, tell them that you want to have the 811 replaced by another 811. That should not cost you anything.
 

Jason423

Member
Jan 16, 2005
12
0
When this happenned to my unit awhile ago they sent me a new one free of charge. Id just try calling again until you find a rep who just admits its a faulty unit and replaces it for you. I know how annoying that can be. The strange thing was I finally figured out if I unplugged my receiver in my other room, magically the 811 would work fine without the reboot.
 

nascarman3_8

Thread Starter
New Member
May 7, 2006
4
0
They're telling me it's a software issue with all receivers of this model and that the replacement of this same type of receiver will have the same issue because it will have same software on it which is apparently causing this problem.
 

dfergie

Proud Staff Member
Staff member
HERE TO HELP YOU!
I have an 811 and have never had this issue... I have mine hooked /slaved to a Replay box and only have problems if the blaster fall's off of the 811... ask for or go to HD tech and explain your problems as the average CSR's usually cannot help you. Btw congrats, you are our 45,000th member and again welcome!
 

Creeper

Member
Feb 17, 2006
7
0
I have 2 811's, neither of them has this problem. On the HD channels I will notice the audio and visual do not match up, and reboot them. That only occurs every 3 or 4 months.
 

cyberized

SatelliteGuys Family
May 12, 2004
117
0
Beaverton, Oregon
I too was having to deal with this problem and that with my 811 - UNTIL - this latest Software Update - 3.38; Thank God, it appears that this "patch" has done the trick. I should now turn off "auto" Update I guess - the next patch may be another setback.

BTW - you never told us WHAT Software Version is running on your problematic 811?

RotsARuck!;)
 

nascarman3_8

Thread Starter
New Member
May 7, 2006
4
0
Ok I found it. Says software is P338. Hey Korsjs, I notice you have FIOS tv. How do ya like it. Is it any diff than Cable/Satellite tv. I work for Verizon up in PA and I know we're pushing it but I'm not too familiar with it up here yet. Later!
 

Weezknight

SatelliteGuys Pro
Jan 10, 2006
628
0
Philly 'Burbs, PA
This is a "known" software issue, based on what I've been told from E*. I've had it happen a few time. I have an 811 and a 625 and all I have to do is unplug both receivers and everything is fine.

I've been assured they are working on a fix, but it's not the 811, it's the software.
 

tjwgrr

Route of the Northliners
Dec 21, 2005
285
3
Western Michigan
I have the same problem.....

:mad: I'm having this same problem with my two 811's. Disconnecting and rebooting almost every day- I'm beyond being pissed off- ready to jump ship.

I'm starting to realize these 811's are junk. Now this morning my wife is at home and can't watch either TV hooked to the 811's and it's a little complicated to tell her how to reset the pieces of crap. Fix the f-ing software! Why should I have to pay for an upgraded receiver for $49.95 and $6.00/ month to lease or $249.00 to purchase which requires the jump to a more expensive metal package.... what do I get right now- two more HD channels????

Not impressed with Dish Network at all- all they do is want more money and provide us with crap receivers. I may just call and threaten to cancel.....
 

gczechowicz

New Member
Jan 24, 2006
2
0
I am on my third replacement 811, running this latest software update 3.38, and I still have the same problems. I have to unplug both the 811 and the other receiver, then plug 811 back in. THIS IS RIDICULOUS. IT HAPPENS EVERY COUPLE OF DAYS.
 

Weezknight

SatelliteGuys Pro
Jan 10, 2006
628
0
Philly 'Burbs, PA
Well I guess I have a pretty cool head about these things. Unplugging and plugging back in, isn't that much of a chore, so it's not a big deal to me. I just make sure I check a few minutes before the show I'm going to watch comes on, to see if the 811 needs the reset, or not. Honestly I'd be more upset if there were no way to get it re-booted, but that's not the case. There's bigger things in life to fret about.
 

gczechowicz

New Member
Jan 24, 2006
2
0
True, there are bigger things in life, but for the amount of money Dish Network charges, we should not have to put up with INFERIOR equipment. They should replace these pieces of junk with the new 211 for free.
 

tjwgrr

Route of the Northliners
Dec 21, 2005
285
3
Western Michigan
Weezknight said:
Well I guess I have a pretty cool head about these things. Unplugging and plugging back in, isn't that much of a chore, so it's not a big deal to me......There's bigger things in life to fret about.

Wrong. :mad: Should NOT have to do this- especially every day or at minimum every other day. I pay Dish Network gobs of money for their service & I've been a faithful subscriber since 1997. UNACCEPTABLE.

Don't have to reboot cable......... hmmm.
 

Weezknight

SatelliteGuys Pro
Jan 10, 2006
628
0
Philly 'Burbs, PA
tjwgrr said:
Don't have to reboot cable......... hmmm.

Yes, but rebooting also doesn't cost me the extra $20-$30 per month that cable is going to charge me for the same HD and SD selections I get with E*. There are pros and cons to everything, and, as I said, there are worse things in this world.
 

aryes

New Member
May 15, 2006
1
0
Mine has had problems since Aug. 05

I am constantly having to disconnect all reciecers to reeboot the LNB. It is the 811 that sends out the problem to it, and by shutting down all units (or disconnecting the RG6 lines), it reboots it. I have just got off the phone with Dish Network and they will do nothing about it. They have been working on the software fix for at least 9 months. I do control software programming for large automated systems, and a prloblem like this should be fixed quite eaisily. Even more easy if there are other units that don't have the problem. Again they want to charge me $49 to downgrade for a woking unit without HD. I was in a fight with them on the phone about that I was promised a working system for my one year contract. I have the protection plan also, and they say that is for hardware problems, not software. They are knowingly shipping out bad units. Ihave even had the unit repalced once and the problem didn't go away.

I am back to DTV as soon as my contract runs out in 3 months. I would like to end it now, but the fight not to pay my last 3 months wouldn't be worth the hassle.

But I am now warning everyone I know away from Dish Network.
 

tnale

SatelliteGuys Family
Jan 30, 2006
37
0
I also have problems with my 811. I have noticed it will need a reboot everytime that I turn it off with an OTA HD channel selected. So I have made it a habit to always select something else before turning it off for the evening, some non-OTA channel.
I have a patient who works for Dish as an engineer and he does confirm that this is a known software issue that they are supposedly working to fix, but it does seem that maybe they are not putting much effort into this. After all we shall all need MPEG4 units at some point in time.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top