Anybody Else's Guide & Themes Messed Up?

C

CodePig

Thread Starter
Member
Mar 6, 2004
7
0
Mammoth Lakes, California
I've had my 811 for just over a week, so this may be a dumb question from the newly-initiated.

For the last couple of days, when I try to go into Themes, my receiver goes into an infinite loop of "Retrieving program information from satellite" messages. After a few minutes, I get bored and cancel out.

OK, I can live without Themes, but now my Guide has mostly "Info Not Available" in all the little boxes, and I can't live with that!

I've tried resetting the 811 (holding down power button 3+ seconds, watch it reacquire the sat) but this Themes & Guide malaise has not improved.

Any insights or suggestions? Is this a system-wide problem DN gets into once in a while, or a personal problem? Any help will be appreciated...I'm getting desperate enough to call DN soon!
 
T

Trav

SatelliteGuys Guru
Mar 3, 2004
130
0
I didn't have the Theme problem you mentioned, but I did have some channels for a couple of days that said "No Info Available". Forcing a program guide update (by going to the Updates menu and selecting a time that was just a minute or two from when I exited the menu) did the trick. You'll know when the Guide updates because it will show a progress bar on your screen. Not sure if that will help you or not because I'm using the 522...

Travis
 
BFG

BFG

SatelliteGuys Master
Supporting Founder
Mar 2, 2004
8,207
0
Orlando
CodePig said:
but now my Guide has mostly "Info Not Available" in all the little boxes, and I can't live with that!

Yeah the guide now downloads new info from the sat every freaking time. This started after the 2.64 update. is this a new bug or is there a way to fix it?
 
F

Freya1

SatelliteGuys Family
Mar 26, 2004
44
0
at home OR at work
Unplug the 811 for about 5 minuts or so, Then run a check switch. Then it will download new program data and that should keep the EPG flowing with constant program data. It happened to me the same night 265 was sent out. 'Info not avail' was all over the guide. Gave it a hard reset, havent had the 'no info avail' messages since Tuesday night,
KNOCK ON WOOD!
-Freya1
 
Kevinw

Kevinw

Just a regular guy
Pub Member / Supporter
Dec 2, 2003
2,992
13
Jacksonville, FL
I have had it for months. I got my 811 2nd week after release. Ihave swapped for a another one and it has all the same issues. Guide should be fixed in the next couple of SW releases.
 
BOYCOTT26

BOYCOTT26

SatelliteGuys Family
Dec 2, 2003
64
0
I had the same problem with the info not available,yesterday.Like Freya1
said unplug the 811 then run the switch test after it comes back up,it
should download the EPG info and keep it there.For how long who knows? ;)
 

Similar threads

xfoneguy
Replies
3
Views
1K
xfoneguy
xfoneguy
P
Replies
15
Views
1K
rjfrandle
rjfrandle
H
Replies
10
Views
2K
hyoshim
H
Scott Greczkowski
Replies
6
Views
2K
runner861
R
S
Replies
5
Views
1K
JeffN9
JeffN9

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top