Anybody Else's Guide & Themes Messed Up?

  • WELCOME TO THE NEW SERVER!

    If you are seeing this you are on our new server WELCOME HOME!

    While the new server is online Scott is still working on the backend including the cachine. But the site is usable while the work is being completes!

    Thank you for your patience and again WELCOME HOME!

    CLICK THE X IN THE TOP RIGHT CORNER OF THE BOX TO DISMISS THIS MESSAGE

CodePig

Member
Original poster
Mar 6, 2004
7
0
Mammoth Lakes, California
I've had my 811 for just over a week, so this may be a dumb question from the newly-initiated.

For the last couple of days, when I try to go into Themes, my receiver goes into an infinite loop of "Retrieving program information from satellite" messages. After a few minutes, I get bored and cancel out.

OK, I can live without Themes, but now my Guide has mostly "Info Not Available" in all the little boxes, and I can't live with that!

I've tried resetting the 811 (holding down power button 3+ seconds, watch it reacquire the sat) but this Themes & Guide malaise has not improved.

Any insights or suggestions? Is this a system-wide problem DN gets into once in a while, or a personal problem? Any help will be appreciated...I'm getting desperate enough to call DN soon!
 
I didn't have the Theme problem you mentioned, but I did have some channels for a couple of days that said "No Info Available". Forcing a program guide update (by going to the Updates menu and selecting a time that was just a minute or two from when I exited the menu) did the trick. You'll know when the Guide updates because it will show a progress bar on your screen. Not sure if that will help you or not because I'm using the 522...

Travis
 
CodePig said:
but now my Guide has mostly "Info Not Available" in all the little boxes, and I can't live with that!

Yeah the guide now downloads new info from the sat every freaking time. This started after the 2.64 update. is this a new bug or is there a way to fix it?
 
Unplug the 811 for about 5 minuts or so, Then run a check switch. Then it will download new program data and that should keep the EPG flowing with constant program data. It happened to me the same night 265 was sent out. 'Info not avail' was all over the guide. Gave it a hard reset, havent had the 'no info avail' messages since Tuesday night,
KNOCK ON WOOD!
-Freya1
 
I have had it for months. I got my 811 2nd week after release. Ihave swapped for a another one and it has all the same issues. Guide should be fixed in the next couple of SW releases.
 
I had the same problem with the info not available,yesterday.Like Freya1
said unplug the 811 then run the switch test after it comes back up,it
should download the EPG info and keep it there.For how long who knows? ;)
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)