Anyone else have audio ESPN2 problems? (1 Viewer)

Register Today to see less ads! It's Free!

joeym82956

Member
Jul 18, 2004
9
0
I have been having this problem for a good month now. It has to be a bug with the 611, if you rewind the part where the audio cut out it will *usually* playback just fine like nothing even happened. So if I miss something important I just do a 15 second skip back and hear it again. Very annoying...............
 
Register Today to see less ads! It's Free!

atomic22

Active SatelliteGuys Member
Jan 23, 2006
18
0
OK
Same problem here. 211 using HDMI. Noticed first while watching Mike & Mike about a week ago. I've only noticed it on ESPN2HD though.
 

tiemyshew

SatelliteGuys Family
Oct 24, 2005
77
16
waupun,wi
same problem I am having. Use a vip211 and sat 129. I had to turn last Sat race off it was so bad. I tried last night and it seems to be getting worse--longer stretches of no audio.
 

Briguy

SatelliteGuys Family
Apr 5, 2004
58
0
Definetly an issue while I am watching the Busch race. Running a 622 with HDMI cable and optical cable for audio. I have skipped back 10 seconds and the same drop out occurs. Currently watching a commercial that is not in HD and it too had audio drop out. This is rediculous.
 

gdarwin

Supporting Founder
Supporting Founder
Lifetime Supporter
Feb 9, 2005
4,297
109
Lousville, KY
Again, I watched the whole race off 61.5 without any problems. It was perfect.

Running component with optical for audio...
 

joeym82956

Member
Jul 18, 2004
9
0
Again, I watched the whole race off 61.5 without any problems. It was perfect.

Running component with optical for audio...

Must be nice to just enjoy the race..................I am glad I practiced my fill in the blank this week it really came in handy filling in audio bleeps every few minutes...........COME ON DISH!
 

bumblebee8

SatelliteGuys Family
Jul 13, 2006
105
0
Hi, I am having audio drops outs every few seconds on ESPN2 HD too, it is very annoying, hope Dish gets it fixed soon.

bumblebee8
 

stuhuff

Member
Jan 9, 2005
14
0
Same problem here on my 211

I have the same annoying issue on my 211. Also have it occasionally on ESPN HD channel. I did notice that both of these channels are broadcast in 720P versus all other channels are in 1080I (at least according to this list http://www.austin.tx.us/hdtv/).

Is there something going on where the 211 has difficulty decoding the 720P channels?

Its really unbelieveable how many issues I just have to "deal with" for my $140/month that I am giving Dish...
 

whtevr77

Well-Known SatelliteGuys Member
Supporting Founder
Dec 30, 2003
27
0
Longmont, CO
I have resorted to outputting the audio via good old RCA connections and switching the input on the audio receiver when watching ESPN2. I miss the 5.1 but at least I can hear everything during the races. I hope Dish gets their act together about this.
 

gdarwin

Supporting Founder
Supporting Founder
Lifetime Supporter
Feb 9, 2005
4,297
109
Lousville, KY
I have a 411 that will occasionally cause the DDDigital light on my amp to flash off and on. When this happens the sound drops out. Optical connection. It is going to be replaced for other reasons.

If the people who are experiencing the dropouts can watch for this on their amps we might find the problem.
 

Grandude

SatelliteGuys Pro
Lifetime Supporter
Dec 13, 2003
740
83
Santa Rosa, CA
I had the audio dropout very bad while watching the Busch race on saturday. Don't watch ESPN2 for anything else so don't know if it is happening on other programming
. This was with my VIP622. Glad I'm not alone on this. I get this channel from a 129 satellite and thought maybe this was the cause. Checked the signal strength and it was in the 60s and steady.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top