Anyone else having audio dropouts after U332 installed?

Jon J

Jon J

Thread Starter
SatelliteGuys Pro
Lifetime Supporter
Nov 16, 2005
548
406
Music City, USA
Every day at a random time since U332 was downloaded I experience audio dropouts. One second per minute across all channels. It starts at different times each day and doesn't end until I reboot the H3. I have no idea what might be triggering it.

Is my situation unique? Any suggestions what might be causing this and/or a possible solution?

Thanks.
 
SandFarmer

SandFarmer

SatelliteGuys Pro
Pub Member / Supporter
Mar 21, 2009
1,383
648
The Beach.
I'm having various types of audio drop outs on a HwS - S541. Wonder if it's not a deeper problem?
 
dare2be

dare2be

SatelliteGuys God
Lifetime Supporter
Jul 15, 2011
12,663
7,530
FL
Specific channels? Any other pattern to it?
 
Jon J

Jon J

Thread Starter
SatelliteGuys Pro
Lifetime Supporter
Nov 16, 2005
548
406
Music City, USA
When it starts it is all channels. No pattern as to time or what might trigger it. I have not discovered a way to stop the dropouts other than reboot...bummer.
 
  • Like
Reactions: D. Manley
bluegras

bluegras

SatelliteGuys Pro
Apr 18, 2008
3,308
1,096
mine is the same way too when go from channel to channel also too and when u use the youtube app the sound drop three to five seconds and then it comes back
 
snissen

snissen

SatelliteGuys Family
Lifetime Supporter
Oct 19, 2006
106
44
southern MN
I noticed 3 split-second audio dropouts on ABC tonight during Designated Survivor. My Hopper 3 got the U332 upgrade on Dec 10. I have never taken note of any audio dropouts before.
 
trojan67

trojan67

SatelliteGuys Pro
Sep 5, 2015
399
133
Jamaica
Every day at a random time since U332 was downloaded I experience audio dropouts. One second per minute across all channels. It starts at different times each day and doesn't end until I reboot the H3. I have no idea what might be triggering it.

Is my situation unique? Any suggestions what might be causing this and/or a possible solution?

Thanks.
audio drop outs is on most receivers lately, especially the 722
 
Dirtydan

Dirtydan

SatelliteGuys Pro
Pub Member / Supporter
Dec 5, 2004
1,735
123
Susanville,Ca.
I have been having audio drops for some time, U331, it is really bad right now on Fox News.
Dan
 
N

naptime

Well-Known SatelliteGuys Member
Mar 24, 2010
32
7
Alaska
I've started seeing this on my one-week old H3. Seems to be only on recorded programs, not live. Only a second-long drop, or fade really. Very random and sometimes in groups but not persistent enough to be a big bother; but it would be good to know if it's hardware or software caused.
 
J

JS_racer

SatelliteGuys Pro
Mar 18, 2007
294
76
Twin Cities MN
no issues here, hopper 3 optical coax to Denon avr (lets me watch tv, and listen to something else)
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top