anyone else lost metv

Status
Not open for further replies.

outbackjack

Thread Starter
SatelliteGuys Pro
Feb 8, 2006
276
7
maine
I have been able to get this TV and me TV till the other day. Now I only get this TV. Anyone else loose me TV?
 

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Aug 9, 2004
26,492
6,738
EM75xb
Which bird are you talking about? I just checked on 87W and it is coming in just fine. I haven't had a chance to check anything else, I had to do that on a commercial since my wife is watching something on one of the RTVs.
 

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Aug 9, 2004
26,492
6,738
EM75xb
Just checked signal and real strong as ever on 87 so, yeah something on your end needs a tune-up;)
 

Anony55

SatelliteGuys Pro
Aug 10, 2010
460
1
USA
And just a heads up... MeTV, MeToo, and ThisTV on 103° are still there but are now hidden like the CWs on 91°. If you still have them in a channel list that was scanned when they were still normal, they'll still work. Otherwise, manual entry is now required.

I have no idea if the ones on 87° are the same way or not. I just use the ones on 103°. So I don't know if you're running into them being "hidden" or not. Might wanna check that out though.

Cheers
 

outbackjack

Thread Starter
SatelliteGuys Pro
Feb 8, 2006
276
7
maine
Thanks for the help with this. I am just stumped that I get this TV and nor me TV. Usually if I am dialed into one I get the other. I will try the ones on 101 and 103 but with the six footer they may be out of reach.
 

outbackjack

Thread Starter
SatelliteGuys Pro
Feb 8, 2006
276
7
maine
Yeah euro its my opembox I'm having problems with. Hooked up the coolsat and it was coming in minus the audio. I guess I have to update the firmware on the open box cuz I'm loosing channels and it won't blindscan either
 

outbackjack

Thread Starter
SatelliteGuys Pro
Feb 8, 2006
276
7
maine
Corrado I tried 103 but no luck. But the dish needs more tweaking cuz ions barely come in and they used to be real strong. We have been having heavy winds up here
 
Status
Not open for further replies.

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Top