are my HDMI cables bad?

ehren

ehren

Thread Starter
SatelliteGuys Pro
Apr 8, 2006
1,440
0
Wisconsin
I had picture for a few minutes and now the picture is black. I have a Dish HD 211 receiver. This is not good, I bought 50 feet a few months ago to run into a 2nd room.
 
ehren

ehren

Thread Starter
SatelliteGuys Pro
Apr 8, 2006
1,440
0
Wisconsin
ok so I disconnecdted the cable from the 211 and plugged it back in and picture came back and then a few minutes later it's gone again!
 
Tyralak

Tyralak

SatelliteGuys Master
Oct 21, 2003
5,702
167
Secure, Undisclosed Location
ok so I disconnecdted the cable from the 211 and plugged it back in and picture came back and then a few minutes later it's gone again!

I'm not sure what the limit is, but 50' may be far enough for it to need amplification in order to stay synched. Does this happen on the HDTV that the receiver is near, or just the one in the other room?
 
ehren

ehren

Thread Starter
SatelliteGuys Pro
Apr 8, 2006
1,440
0
Wisconsin
i actually got it to work now i guess it was loose, I have the 211 in the main room and the 50 feet running into the bedroom.
 
ehren

ehren

Thread Starter
SatelliteGuys Pro
Apr 8, 2006
1,440
0
Wisconsin
I have component only on the tv in the living room, my LCD in the bedroom has HDMI
 

Similar threads

J
Replies
3
Views
1K
RVD420
R
V
Replies
16
Views
3K
Tom Bombadil
Tom Bombadil
J
Replies
7
Views
1K
SaltiDawg
SaltiDawg
S
Replies
5
Views
2K
VinceT3
VinceT3
jerryez
Replies
31
Views
4K
jerryez
jerryez

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top