Audio Out of Sync on Samsung (1 Viewer)

Register Today to see less ads! It's Free!

sklunk

SatelliteGuys Family
Jan 3, 2017
75
55
PA
I recently purchased a Samsung QLED 8-Series. The audio always seems to be out of sync on my Dish feed but none of the other sources. I tried switching the feed to different HDMI input locations, changed audio settings on the TV menu, and played with the audio settings in the Dish menu. Any ideas??
 
Register Today to see less ads! It's Free!

TV Junkie

SatelliteGuys Pro
Pub Member / Supporter
Feb 20, 2021
477
428
West Coast
Reset matrix? I have a 4x2 matrix that always drops sync on a random channel letting me know a power cycle is in the near future.
 

sklunk

SatelliteGuys Family
Jan 3, 2017
75
55
PA
Got to the advanced sound settings on your TV menu. you can set a delay that syncs with the picture. That's what I did to my QLED 8 sync with the sound bar.
Thanks but that's actually the first thing I tried. No soundbar connected -- the audio is directly out of the TV speakers. And the delay setting only works if you use the eARC input (but I tried all the HDMI ports anyway).
 

crodrules

Your Happy Guru
Pub Member / Supporter
Jun 14, 2014
7,937
6,621
North Central Ohio
There was a similar issue posted recently about the Hopper 3 and Vizio TV's and/or soundbars. (I saw the same thing happen with my ViP211k and my Vizio TV.) Tampa8 posted a solution that seemed to help reduce my audio sync issue:
The audio settings he references are for ViP receivers, but there are similar settings on Hopper, as you can see farther down in the thread. The key seems to be turning "Volume Leveling" off. Another key is to not turn on your Dish receiver until right before you begin watching TV, since the delay seems to get worse the longer the receiver has been left turned on.
 
  • Like
Reactions: charlesrshell

sktrus

SatelliteGuys Pro
Feb 4, 2020
442
405
Georgetown, Kentucky
This hasn't happened to me lately. (The everyday tv is Vizio with Vizio soundbar and Joey 2.) Just like Crodrules suggested I turn Joey on as soon as tv is on. My old solution in the past was turning Joey off, waiting 3-4 seconds and turning it on. It always fixed the sync issue.
 
  • Like
Reactions: crodrules

olds403

SatelliteGuys Pro
Feb 3, 2009
453
380
michigan
I have delay issues with my Samsung tv in the master bedroom and the LG soundbar that is connected by optical digital. I have a Joey3 in that room. The delay does indeed get worse the longer you watch. The unfortunate thing is the delay adjustment on the tv goes in the wrong direction and makes it worse. If I turn the tv off and then back on it will fix it for a while but it then gets worse again the longer you watch. I need to look at the back of the soundbar and see if I have the option of going from the Joey3 to the soundbar with HDMI, and then HDMI out of the soundbar to the tv. I doubt it but it has not been high on my priority list lately.
 
  • Like
Reactions: crodrules

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
9,321
14,977
Pekin, IL
I have delay issues with my Samsung tv in the master bedroom and the LG soundbar that is connected by optical digital. I have a Joey3 in that room. The delay does indeed get worse the longer you watch. The unfortunate thing is the delay adjustment on the tv goes in the wrong direction and makes it worse. If I turn the tv off and then back on it will fix it for a while but it then gets worse again the longer you watch. I need to look at the back of the soundbar and see if I have the option of going from the Joey3 to the soundbar with HDMI, and then HDMI out of the soundbar to the tv. I doubt it but it has not been high on my priority list lately.
Newer Samsungs are notorious for this. I can't remember if you have to connect the soundbar to the TV, directly via optical or to the Dish Receiver.
 
Register Today to see less ads! It's Free!

ggivens

Member
Jun 5, 2006
10
1
Seems to be a common issue with the Samsung. The video is ahead of the audio. Most audio settings "delay" the audio so any adjustments just make the problem worse. Some channels are worse than others. ABC is the problem for me. Best fix is to turn off dolby digital on your dish receiver and use pcm. While not totally correcting, it helps
 
  • Like
Reactions: crodrules

olds403

SatelliteGuys Pro
Feb 3, 2009
453
380
michigan
Newer Samsungs are notorious for this. I can't remember if you have to connect the soundbar to the TV, directly via optical or to the Dish Receiver.
MIne is connected to the TV via optical cable, was hoping that I might be able to connect it by HDMI if there is a passthrough on the soundbar to the TV.
 

sktrus

SatelliteGuys Pro
Feb 4, 2020
442
405
Georgetown, Kentucky
I don't know about Joey 3, but my Joey 2 has only one hdmi input. I assume an hdmi splitter (one for tv and the other for soundbar) will be problematic. Here's the strange thing in my case.
2 identical set up. one in the basement, Vizio tv connected to Joey 2 and Vizio soundbar via optical cable. (Tv volume is completely off, soundbar on. ) Very rarely do I see sync issues when I watch anchorman/woman. Slight delay. I turn off Joey, then on. The problem disappears.
The other setup is in the kitchen. Again Vizio tv, Vizio soundbar and Joey 2. I never encounter any slight audio delay! So, I can't find the reason for sync issues with basement setup. I don't fuss because it scarsely happens.
 

sklunk

SatelliteGuys Family
Jan 3, 2017
75
55
PA
There was a similar issue posted recently about the Hopper 3 and Vizio TV's and/or soundbars. (I saw the same thing happen with my ViP211k and my Vizio TV.) Tampa8 posted a solution that seemed to help reduce my audio sync issue:
The audio settings he references are for ViP receivers, but there are similar settings on Hopper, as you can see farther down in the thread. The key seems to be turning "Volume Leveling" off. Another key is to not turn on your Dish receiver until right before you begin watching TV, since the delay seems to get worse the longer the receiver has been left turned on.

Thanks for the link to that thread. I had already tried all the connect/disconnect/power off things like you did previously. I also had the volume leveling turned off but I didn't check PCM audio or CEC settings. I'll give those a try tonight.
 
  • Like
Reactions: crodrules

olds403

SatelliteGuys Pro
Feb 3, 2009
453
380
michigan
I have ordered a HDMI switch so that I can connect everything to the switch (Joey3, Roku 3 and Pioneer BluRay player) and have one HDMI going to the soundbar and then one HDMI from the soundbar to the TV. Right now I have everything going to the TV and then optical out to the soundbar. I want to see if using only the HDMI will eliminate the delay I get using the optical out. I will let you know if it works or not.
 

sklunk

SatelliteGuys Family
Jan 3, 2017
75
55
PA
So I switched my Hopper audio output to PCM. It seems to help a little but there is still some delay. But it is probably manageable now. Unfortunately I plan on getting a 5.1 soundbar sometime in the future so I really want the Dolby output at that point. We'll cross that bridge when I get there!
 
  • Like
Reactions: crodrules
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top