Backup a 722K to remote

I have tried to backup to my remotes on my last two 722Ks and the backup failed. I had the remote setup on a coffee table within three feet of the face of the receiver and got the same failed error at least twenty times on both receivers with 20.0 remotes. After reading this thread, I am glad mine didn't work. Yeah!
OK -- an update. Since it looks like I'm going to need to swap my 722k, I thought I'd back up the timers. Oddly, the system said that the remote appeared to be from a different system, and offered to restore things, which I didn't want, since the backup was from December. Might even have been December a year ago. I then registered the remote with the receiver, and it exited. Went back in and this time had the option to do a full backup, and it claims to include timers (though who knows if the restore will include timers!).

These menus are different than when I tried to restore things in the past, so I can see what the response above was about. I'm hopeful I won't lose my timers when I swap the 722k, but not optimistic.
722k only allows restoring on a different receiver (of the same model.) I've tried it a few times and it always worked. Backing up to the remote doesn't erase timers. Restoring will erase timers already on the receiver and replace them with the backup.

Sent from my iPhone 4S using Forum Runner

Need fifth receiver

Getting 1303 errors from Joey ...

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)