black bars on FX?

W

walendvay

Thread Starter
SatelliteGuys Family
Jun 29, 2006
45
0
Sorry if this has been discussed before. I recently switched from D* to E* and I experience verticle black bars on the sides of the picture on the FX channel. These weren't there with D*. They seem to be exacerbated when I used normal mode vs gray bar mode. They are still there in grey bar mode. They disappear during ZOOM mode.

Any plans for E* to fix this?
 
Poke

Poke

Pub Member / Supporter
Dec 3, 2003
13,886
237
OK
What receiver do you have ?? Also try the "Format" button and I useally keep mine set on "HD Normal".
 
Last edited:
W

walendvay

Thread Starter
SatelliteGuys Family
Jun 29, 2006
45
0
Poke said:
What receiver do you have ?? Also try the "Format" button and I useally keep mine set on "HD Normal".

622. I have mine set to HD Normal. I am viewing my pic on a Toshiba rear projection CRT via my HDMI output/input.

Only FX has these bars. I'll take a pic and email it out shortly.
 
BFG

BFG

SatelliteGuys Master
Supporting Founder
Mar 2, 2004
8,207
0
Orlando
FX is an SD channel a setting of HD Normal will have black bars on the side because the station is SD
 
W

walendvay

Thread Starter
SatelliteGuys Family
Jun 29, 2006
45
0
BFG said:
FX is an SD channel a setting of HD Normal will have black bars on the side because the station is SD

yes, I understand a 4x3 image will have black bars. however, on FX I am seeing additional distortion type bars that are part of the 4x3 image. Again, I'll take a pic and send it out.

I am surprised that I am the only one that sees this issue?
 
Poke

Poke

Pub Member / Supporter
Dec 3, 2003
13,886
237
OK
Yeah I might have mine set to HD Zoom I will half to look. Did you try the "Format Button"?? Also just for kicks you might to a component video cable see if that make any diffrence instead of HDMI. If you can take a picture so we can see also.
 
lakebum431

lakebum431

Pub Member / Supporter
Pub Member / Supporter
Lifetime Supporter
Sep 5, 2005
16,710
4,523
Norris, TN
I've seen that on my 942 as well. I think it has something to do with the signal. It was like that for the last 2 Busch races.
 
N

nitstalker

SatelliteGuys Pro
Mar 9, 2004
296
0
Ive noticed it on mine, however on mine they are not black but dark grey. Apparently they have been there for quite a while too... on my regular tv i cannot see them because they are outside the safe area, but on my plasma with my 622 I can see them and I recently watched a dvd I dumped from my 510 and they are there too... Only channel I see this on is FX... it can be annoying at times
 
W

walendvay

Thread Starter
SatelliteGuys Family
Jun 29, 2006
45
0
yea, they may be dark gray. I am color blind. :-(
 
damaged

damaged

SatelliteGuys Pro
Jun 22, 2005
2,605
1
South of Heaven
walendvay said:
yea, they may be dark gray. I am color blind. :-(

Some units have black bars, some have gray, and some have the ability to select between either one, so your sight might be just fine :)

Gray btw is the preferred choice, since is said that it reduces the effects of burn-in, since gray possesses less contrast than black. that is, if burn-in is even an issue with the particular display in use.
 

Similar threads

J
Replies
5
Views
1K
mike_johnson
M
Scott Corbett
Replies
9
Views
2K
dare2be
dare2be
charlesrshell
Replies
17
Views
1K
HipKat
HipKat
C
Replies
10
Views
2K
Crumb_Snatcher
C
smokey982
Replies
19
Views
1K
tanman
tanman

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top