Bluetooth Issue with H3

gasman882001

gasman882001

Thread Starter
SatelliteGuys Pro
Lifetime Supporter
Jan 13, 2004
678
108
Houston, Tx
Have done some searching but no new reported issues so want to ask out here.

Anyone having issues pairing a NEW set of headphones to the H3?

I had used an existing bluetooth speaker earlier in the evening on my receiver with no issues. Have a NEW set of headphones that I wanted to pair and could not find the bluetooth icon under the settings. I did some searches from my phone because thought maybe they had moved the icon and went specifically to the menu on the H3 where it said that the setting was to start a new pair, but could not find the icon or any mention of bluetooth. So weird! I did not note what version of the software I am on (dang!) but can look tonight if that is needed.

I know this was there in the past and worked because I have a speaker I use almost daily.

Gave up because it was getting late and figured I would ask here in the morning.

thanks!
 
CyberSpock

CyberSpock

SatelliteGuys Pro
Feb 8, 2017
418
350
US
This is the first time I've heard of this. Bluetooth on the H3 is advertised so if it isn't on your unit, that's broken.

I have some ultra cheap Bluetooth headphones that have no volume control. When I pair these they are so loud they can't be used safely. There is no Bluetooth volume control on the H3.

On the Joey 2 I had to order the Bluetooth dongle. I have another pair of cheap Beats knockoffs that won't connect to it correctly. They are identidied as BT08. To get them to connect I must select connect from the menu and then turn on the headphones. Otherwise if I turn the headphones on first, it connects but then there is no sound.
 
HipKat

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
11,436
18,320
Pekin, IL
No, it's a a glitch. If you had/have a Bluetooth adapter, plug it in and the tile will reappear
 
CyberSpock

CyberSpock

SatelliteGuys Pro
Feb 8, 2017
418
350
US
On the Joey 2 I had to order the Bluetooth dongle. I have another pair of cheap Beats knockoffs that won't connect to it correctly. They are identidied as BT08. To get them to connect I must select connect from the menu and then turn on the headphones. Otherwise if I turn the headphones on first, it connects but then there is no sound.

I noticed with Joey software version U298 dated 12/11/2018 the headphone noted above now connect just by turning them on as normal. This is great. This worked without having to redo the pairing procedure.

Sent from my SM-G965U1 using Tapatalk
 
  • Like
Reactions: gasman882001

Similar threads

smokey982
Replies
2
Views
457
lapplegate
L
A
Replies
11
Views
2K
eddie willers
eddie willers
jgags6
Replies
5
Views
1K
jgags6
jgags6
ashutto20
Replies
3
Views
947
ashutto20
ashutto20
L
Replies
18
Views
1K
dolfan3033
dolfan3033

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top