Breakup & Loss of Signal on OTA Channel Using 622

  • Thread starter Jack Hatfield
  • Start date
  • Replies 0
  • Views 864
J

Jack Hatfield

Thread Starter
Member
Oct 7, 2006
9
0
Just had a ViP 622 installed last Thursday (11/09/06). Everything about the PVR unit works great except for problems with one OTA DTV channel.:confused: Using my 6-year old Mitsubishi RPTV tuner, I receive 9 OTA DTV channels perfectly. Now that I've plugged the same DTV antenna/cable into the 622 OTA tuner, I still receive the same 9 DTV channels perfectly, except for the local NBC affiliate – it breaks up and presents the "loss of signal" display intermentently. I really, really want to watch and record the NBC channel through the 622!:mad:

I called Dish technical help and they told me to: (1) turn off and unplug the 622 and then pulg it back in and turn it on (this didn't work) and (2) remove the preamplifier from the antenna lead-in (this didn't work either). So the Dish representative didn't know what to do and "bumped" the problem up to their engineering. Who knows if I will ever hear from them. The channel that is breaking up and showing "loss of signal" has signal strength that varies from 96 to 100, so the problem is not insufficient signal strength. I believe that it is a multipath problem. Surley Dish can build an OTA tuner that has as good or better multipath rejection than a Mitsubishi tuner built over 6 years ago!:eek:

Can anyone give me some help (other that to watch NBC using the built-in Mitsubish RPTV tuner)?

Thanks in advance,
Jack
 

Similar threads

J
Replies
3
Views
1K
sallgdon64
S
B
Replies
111
Views
20K
barrysb
B
Hall
Replies
15
Views
4K
HDTVFanAtic
H
T
Replies
4
Views
1K
gdarwin
gdarwin
S
Replies
4
Views
2K
JKElect
JKElect
Top