BUG U343 BLUETOOTH not working right :( (1 Viewer)

bluegras

Thread Starter
SatelliteGuys Pro
Apr 18, 2008
3,300
1,078
i have a problem i am using a hopper 3 and every morning i have to pair my bluetooth devices to my hopper 3 dvr there is a bug in the latest software it is U 334 which we got on the 9th of this month.and there are other folks who have bluetooth are having the same problems as me also too.the problem is you have to keep pairiing your devices every morning and it gets tiresome doing it every morning and your hopper should save your soundbar and headphones pairing settings in the bluetooth section.also the youtube app needs to be worked on when you watch videos on youtube my video pictures look soft or squisy.my vizio 4ktv youtube app looks alot better than my hopper 3 youtube app.if you could check into these problems i sure appreciate it very much.

to DIRT here is also where they are having problems also too with what is going on with bluetooth
http://www.satelliteguys.us/xen/threads/h3-u343-now-installed-fixes-problems.367459/

thanks

Allen "Bluegras" Culver
Illinois
 
Last edited:

bluegras

Thread Starter
SatelliteGuys Pro
Apr 18, 2008
3,300
1,078
YouTube is not available in 4k on the Hopper3 because of hardware incompatibility.
i knew that pat but the youtube picture is great when i watch my videos on my computer or on my 4ktv they look pretty good but when you watch them on the hopper 3 they look horrible.i dont know what is going on maybe its the wrong codec that whoever created the app go watch some videos when its 1080p60 and tell me theres a difference.and i know the difference between 4k and 1080p.
 

KAB

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Sep 20, 2005
20,500
3,820
Indy
i have a problem i am using a hopper 3 and every morning i have to pair my bluetooth devices to my hopper 3 dvr there is a bug in the latest software it is U 334 which we got on the 9th of this month.and there are other folks who have bluetooth are having the same problems as me also too.the problem is you have to keep pairiing your devices every morning and it gets tiresome doing it every morning and your hopper should save your soundbar and headphones pairing settings in the bluetooth section.also the youtube app needs to be worked on when you watch videos on youtube my video pictures look soft or squisy.my vizio 4ktv youtube app looks alot better than my hopper 3 youtube app.if you could check into these problems i sure appreciate it very much.

to DIRT here is also where they are having problems also too with what is going on with bluetooth
http://www.satelliteguys.us/xen/threads/h3-u343-now-installed-fixes-problems.367459/

thanks

Allen "Bluegras" Culver
Illinois
Allen, could you at least try to use the "comma" and "period" keys, PLEASE? You do a P occasionally, but never a C. Both are right below the L key. Your long winded posts are difficult to get through. Try to put in a little effort in that department, OK? Thanks!
 

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
60,696
13,606
Rohnert Park, CA
And why do you need to start an entirely new thread when you have made it abundantly clear that you have an issue elsewhere?
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top