C31/HR34 Garbled Guide & DVR List

Status
Please reply by conversation.

cpalmer2k

SatelliteGuys Pro
Lifetime Supporter
Oct 18, 2013
895
440
United States
I've got a strange issue that has popped up with my C31 Mini Client, running off an HR34 Genie.

Last night during "Fear the Walking Dead" the screen just went black (no error messages) and the "Play" bar was stuck at 9:37 on the program. It wouldn't re-wind, and changing the channel and going back to it didn't correct the issue. Other channels worked fine though. I just switched over to my TiVo w/ CableCard, and left my wife finish watching it that way.

After it went off I went back to the DVR, and the problem still was the same both on the C31 & the Genie so I just switched channels to the news and left it. Shortly after the C31 froze up, and I had to cut it off and back on to get the picture to return. This happened again this morning, and the wife reported the HR34 also froze on her (on a different channel this time), so I went and red button reset the HR34.

The C31 hasn't froze since it came back up, but the Guide & DVR playlist are all distorted (only on the C31, they are fine on the HR34). I've reset both the HR34 and C31 multiple times, and this problem still is there. Other screens are fine... if I hit guide twice to bring up the sort screen it looks normal, and if I choose a program in the DVR list and hit Info the info screen is normal. See the attached screen captures below. (These are direct captures... my C31 is hooked up via HDMI, but I hooked up my Hauppauge Capture device to the Component side and took these screenshots so I know it isn't a cable issue because it looks the same on both outputs)

Does anyone have any ideas? I've now done multiple resets on both the C31 & HR34, with no change.
 

Attachments

  • Snapshot_20160425_070741.jpg
    Snapshot_20160425_070741.jpg
    334.2 KB · Views: 128
  • Snapshot_20160425_070803.jpg
    Snapshot_20160425_070803.jpg
    114.4 KB · Views: 114
  • Snapshot_20160425_070845.jpg
    Snapshot_20160425_070845.jpg
    338 KB · Views: 118

b52pooh

SatelliteGuys Family
Nov 9, 2015
93
9
Oregon
While the distortion screen is on, have you tried disconnecting and reconnecting the HDMI cable? That might eliminate an HDMI handshake issue.
 

cpalmer2k

SatelliteGuys Pro
Lifetime Supporter
Oct 18, 2013
895
440
United States
While the distortion screen is on, have you tried disconnecting and reconnecting the HDMI cable? That might eliminate an HDMI handshake issue.

Yes, the issue exhibits itself via HDMI and over Component. Plus the other screens are normal- just the guide data and DVR list screens.
 
Status
Please reply by conversation.
Top