Can't get KOCO TV 5.0, 5.1, 5.2 in OKC with OTA dongle

h2ouup2

Thread Starter
SatelliteGuys Family
Lifetime Supporter
I have the OTA dongle for the HWS, and a large antenna in the attic. When I had my 722K I was able to get all the local channels 30+ as I am less than 10 miles from the towers.

Now that I have the OTA USB dongle connected to the HWS, I get them all but channel 5.0, 5.1 & 5.2 (ABC). When I check the signal of the station straight through the antenna I get a better signal than KFOR 4(NBC)... and KFOR shows up as do the rest on the HWS and the OTA USB dongle.

Any suggestions as I do like MeTV and also there are times when DISH is out, and I can still watch football on channel 5 ABC over the air.
 

Grandude

SatelliteGuys Pro
Lifetime Supporter
If ch5 is your strongest channel, it might be overdriving/overloading the dongle. Cure would be to try an attenuator to cut the signal down a bit. A simple splitter might be just enough to do the job.
That is what I would try first.
 

Hall

SatelliteGuys Master
18,409
Germantown OH
...as I am less than 10 miles from the towers
I'd have to agree with overdriving the tuner. If you're that close, why the "large antenna" ?

If you don't have an attenuator handy, one thing to try that might work is to simply turn the antenna in the wrong direction and see if that allows you to pick them up. That's just a temporary idea, mind you. Actually though, if everything comes in strong enough, you can certainly leave it like that. My antenna doesn't point at Dayton's local channel's towers (they are all in the same area), but points towards Cincinnati's towers. I am less than 8 miles from Dayton's towers, so I still get them all just fine, plus now I receive almost all of the UHF stations out of Cincinnati.
 
Top