Can't Get Locals on 110, Spot Beam 4

R

reddybp

Thread Starter
New Member
Jul 13, 2004
4
0
Has anyone had a problem with their system connecting to 110, Spot Beam 4? Tried hard reboot and will not connect. System Info shows all three satellites on the super dish okay.

Thanks
 
charper1

charper1

Bourbon Tester
Supporting Founder
May 18, 2004
18,442
6
I'm Nationwide
Buddy is on the phone with me right now from DFW, asking about hes Dish system. SAT 110 spot LIL are all out but everything else is working.

EDIT: his is transponder 20
 
Last edited:
charper1

charper1

Bourbon Tester
Supporting Founder
May 18, 2004
18,442
6
I'm Nationwide
Seems like its just you and him though (LOL) from the lack of replies here. I told him I would come here to help him out; hes been down for almost 30 mins or so. says hes done the check switch and its OK; also has other transponders on 110 that come in fine.
 
charper1

charper1

Bourbon Tester
Supporting Founder
May 18, 2004
18,442
6
I'm Nationwide
8pm CDT and he says his LIL (110/08) is back up and working. Out about 1 hr he says; weird!
 
R

reddybp

Thread Starter
New Member
Jul 13, 2004
4
0
Mine just came back on. Hopefully it wasn't anything major.
 
S

sgt940

Well-Known SatelliteGuys Member
Apr 22, 2006
25
3
Have the same problem in DFW looks like almost all spot beams on 110 are going on and off. Just talked to my son in Sherman Tx and his is doing the same thing.
 
S

sgt940

Well-Known SatelliteGuys Member
Apr 22, 2006
25
3
Just talked to Dish Network they admit that they are having spot beam problems in the Dallas area and are working to correct the problem.
 
J

jhamps10

SatelliteGuys Pro
Oct 8, 2005
371
0
Flora, IL
yeah my locals on 110 were off yesterday morning around 5 or so. But they came back on around 6 or so.
 

Similar threads

N
Replies
21
Views
5K
bigrich
B
N
Replies
12
Views
2K
No_Brains
N
D
Replies
10
Views
2K
JohnEL
JohnEL
K
Replies
6
Views
1K
Bobby
Bobby
P
Replies
6
Views
927
poscher7
P
Top