Can't see channel 139 on BEV

mecdatlanta

SatelliteGuys Family
Original poster
Oct 26, 2006
57
0
Hi All:

I am interested in signing up for Télétoons for my son. It's supposed to be on 139. However, when I type 139, instead of seeing "You are not subscribed...", it goes immediately to 138. Also, the guide doesn't show 139. It's as if it doesn't exist!

Can anyone explain this to me? I am afraid that if I subscribe to the channel that I won't be able to get it.

BTW, I am in the Eastern zone.

Cheers!

Don
 
Could it be the transponder?

As a follow-up to my own post, I noticed that the signal strength of transponder 16 is about 78%. Is is possible that the signal strength isn't high enough? I see Book TV (channel 529), which is also on transponder 16, and I can receive the three Galaxy stations (938, 941, and 942), without any problems. All of which would lead me to think it has nothing to do with the transponder strength.

Any thoughts are appreciated.

Don
 
Some unsubbed channels are hidden in the BEV guide. The only way to 'see' the channel would be to subscribe to it.
 
Makes sense!

Some unsubbed channels are hidden in the BEV guide. The only way to 'see' the channel would be to subscribe to it.

Thanks for the info! I didn't think it was possible to hide completely a channel. But since I can't see it in the guide, that must be what they are doing.

Thanks again!

Don
 
true. ExpressVu likes to hide channels (as noted above)..maybe because there are lots of old boxes that EVu still use that can't hold a lot of memory :)
 
Yes it does, however "All channels" does NOT show ALL channels.
Is that a function of being able to receive all the transponders or is it something unique to the box?

My parents have been EVu subscribers for many years (only pointed at 91w) and their 5900 PVR in the all channel mode shows pretty much everything that Lyngsat has listed for 91w.

Granted, the stuff they're not subscribed to comes up "red" but it's there.
 
I am interested in signing up for Télétoons for my son. It's supposed to be on 139. However, when I type 139, instead of seeing "You are not subscribed...", it goes immediately to 138. Also, the guide doesn't show 139. It's as if it doesn't exist! Can anyone explain this to me? I am afraid that if I subscribe to the channel that I won't be able to get it.
Teletoon on 139 will only show in the guide if you have the french "en Famille" pack.
I can verify it exists because I subscribe to that pack.
 
Thanks for confirming

Teletoon on 139 will only show in the guide if you have the french "en Famille" pack.
I can verify it exists because I subscribe to that pack.

Thanks for confirming this. I can't understand why BEV doesn't disclose this information instead of making people wonder if they are missing transponders/have a faulty receiver/etc. Plus, their web site leaves a lot to be desired -- like finding a needle in a haystack (and the haystack is pretty inadequate to begin with).

Don
 
***

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Latest posts