CE's for 4.5 Weekend

whitewolf8214

whitewolf8214

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
May 13, 2004
40,379
798
Space
I am ready for it let's get it going!! :)
 
fireponcoal

fireponcoal

SatelliteGuys Guru
Jun 4, 2011
132
24
I'm a ready!


Posted Using The New SatelliteGuys Reader App!
 
jcrandall

jcrandall

Proud Staff Member
Staff member
HERE TO HELP YOU!
Apr 3, 2005
10,913
379
Central Michigan
Notes are posted, both CE's now lower risk. HR2x line is a customer candidate.
 
whitewolf8214

whitewolf8214

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
May 13, 2004
40,379
798
Space
Version for HR34 is 06BA Version for HR24-200 is 06BD :)
 
Last edited:
whitewolf8214

whitewolf8214

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
May 13, 2004
40,379
798
Space
Opps, that must have been the NR then.

Did the CE ever go up for the 34 last night.?

Yes it did about and hour late and happened around 11pm cst and it was Version 06BA :)
 
AriesGodofWar

AriesGodofWar

SatelliteGuys Pro
Dec 22, 2007
432
0
Fenton, Mo
Anyone else having issues with the new HR24 Firmware? I am getting the No packets message if I try to view anything from my HR34 on my HR24, however, works just fine in reverse. I have tried red button resetting both boxes, unplugging both boxes, setting static IPs for the boxes, port forwarding, etc. Network services are running on both boxes, checked all my connections, DECA, etc. and they were all snug. Seems to have happened all of a sudden with 06BD, and perplexes me what could be the issue, if not the software, as I would think if it was a connection loop issue, that I would see the same problem with my HR34 reading off of the HR24, but no issue at all. Just the HR24 reading saved programs from the HR34. Any ideas, or is it the firmware? Never had the issue prior to last weeks CE on the hr24 (06bd). (But did upgrade the HR34 to 06BA as well). Just wondered it anyone else had this issue. Will see if tonights CEs fix the issue.
 
AriesGodofWar

AriesGodofWar

SatelliteGuys Pro
Dec 22, 2007
432
0
Fenton, Mo
Anyone else having issues with the new HR24 Firmware? I am getting the No packets message if I try to view anything from my HR34 on my HR24, however, works just fine in reverse. I have tried red button resetting both boxes, unplugging both boxes, setting static IPs for the boxes, port forwarding, etc. Network services are running on both boxes, checked all my connections, DECA, etc. and they were all snug. Seems to have happened all of a sudden with 06BD, and perplexes me what could be the issue, if not the software, as I would think if it was a connection loop issue, that I would see the same problem with my HR34 reading off of the HR24, but no issue at all. Just the HR24 reading saved programs from the HR34. Any ideas, or is it the firmware? Never had the issue prior to last weeks CE on the hr24 (06bd). (But did upgrade the HR34 to 06BA as well). Just wondered it anyone else had this issue. Will see if tonights CEs fix the issue.

Must have been the firmware on the 34......works fine since updating
 

Similar threads

dfergie
Replies
11
Views
2K
dfergie
dfergie
dfergie
Replies
6
Views
766
whitewolf8214
whitewolf8214
dfergie
Replies
93
Views
9K
96corvette
96corvette
dfergie
Replies
7
Views
1K
dfergie
dfergie
dfergie
Replies
20
Views
3K
larry55
larry55
Top